An online Ford Focus Electric Forum discussion group

It is currently Sun Jun 17, 2018 7:46 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 14 posts ]  Go to page Previous  1, 2
Author Message
PostPosted: Fri Apr 27, 2018 7:34 pm 
Offline

Joined: Tue Sep 12, 2017 8:18 am
Posts: 269
Location: Long Island NY
kalel14 wrote:
I've never gotten this feature functional on my 2013.


Was the modem replaced as per the recall. Does your MFM app work at all with the car?

_________________
2013 FFE White Platinum Metallic Tri-coat a $595 upcharge color, LOL.


Top
 Profile  
 
PostPosted: Mon Apr 30, 2018 12:55 am 
Offline

Joined: Sat Jan 09, 2016 4:05 am
Posts: 80
Carbuff wrote:
kalel14 wrote:
I've never gotten this feature functional on my 2013.


Was the modem replaced as per the recall. Does your MFM app work at all with the car?


Yes, everything else works and is up to date. I don't need it, so I haven't made any effort to get it functional.


Top
 Profile  
 
PostPosted: Tue Jun 12, 2018 3:23 pm 
Offline

Joined: Mon Jun 08, 2015 1:06 pm
Posts: 14
I *finally* got my car back from the dealer and after a week and a half of micromanaging, it seems to be working. They had to replace the TCU. Fortunately, it was still covered under warranty.


Top
 Profile  
 
PostPosted: Wed Jun 13, 2018 5:50 pm 
Offline

Joined: Tue Aug 16, 2011 11:40 am
Posts: 834
Location: Toledo, Ohio
glad you got it working and done under warranty no less :D

_________________
2014 Blue Candy FFE
http://www.fuelly.com/car/ford/focus/2014/triangles/303811 (since this forum doesn't allow BBcode in sigs)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 14 posts ]  Go to page Previous  1, 2

All times are UTC - 8 hours


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
© Ford Focus Electric Forum - part of the MyElectricCarForums.com Group