calvinhc
Posts: 3
Joined: Tue Aug 02, 2022 1:30 pm
Location: Toronto, Ontario, Canada

Charge Time Estimate Garbage Since Upgrading Modem

Tue Aug 02, 2022 1:54 pm

It may be a co-incidence, but ever since upgrading the 3G modem to a 4G modem, the estimated time for charging has been garbage, and I cannot use Value Charge.

The modem was replaced back in the first week of March 2020. Prior to that, when the car was in Charge Now mode, when it was shut off the time indicated in the dash was a reasonable estimate of when it would really be finished. If it was in Value Charge mode, where I had it only charge between 11 pm and 6 am, the dash would estimate starting at 11 pm and finishing at a reasonable time later. By reasonable, I mean something around 5.5 hours for a full charge, pro-rated to the percentage needed (e.g. if the charge level was at 60%, then the estimate was about 40% of 5.5 hours). The old app would reflect this as well.

When I got the car back after the modem upgrade, in Charge Now mode, it would say that full charge would take 0.1 hours, regardless of how much charge the car had. If it was in Value Charge mode, it would indicate the start time was 11 pm, with a finish time 0.1 hours later, BUT it would start charging immediately as if it were in Charge Now mode. For the first while while charging, the new app would always indicate the car would be finished charging at some fixed point in the past, something like 7:32 pm on the day the modem was changed. It continued to say this for a couple of months.

When I contacted Ford back in the spring, they indicated that the problem would be fixed with a software upgrade coming in the summer. At one point, the charge time did change from 0.1 hours to 0.6 hours, but still did not have any regard for the charge level. The app's estimated finish charging time did change, but continued to be some weird time, sometimes in the past, and sometimes several DAYS in the future.

While stopping to get a fast charge, the Charge Settings screen often warns (in red text) that there is insufficient time to charge before the next Go Time comes up. I would get this when fast charging on a Saturday when the next Go Time was Monday morning at 7:15 am.

I recently had the vehicle into the dealers for a general service and mentioned this issue. They tried doing some sort of system reboot, but the problem remains. It actually reverted back to the 0.1 hour estimate after being at 0.6 hours for the last couple of months.

Has anyone else had this problem, and was there some procedure to clear it?

I should add that my Level 2 charger at home has a delay feature, so I can have it wait until off-peak times to charge the car. Of course, the app sends me a notification that "Vehicle did not start charging at scheduled charge time" every time I do this - more to be annoyed about!

Anti_Climax
Posts: 338
Joined: Fri May 20, 2016 12:22 pm
Location: The Valley of the Sun

Re: Charge Time Estimate Garbage Since Upgrading Modem

Tue Aug 02, 2022 11:02 pm

I'm having the same problem and I think at least one other person has reported something similar. They need to fix it, there doesn't seem to be anything we can do on our end of things.
Last edited by Anti_Climax on Wed Aug 03, 2022 11:03 pm, edited 1 time in total.
2012 Candy Blue FFE
33.5kWh battery pack
CHAdeMO DC Fast Charging

scottt
Site Moderator
Posts: 395
Joined: Mon Apr 06, 2015 6:00 am

Re: Charge Time Estimate Garbage Since Upgrading Modem

Wed Aug 03, 2022 4:05 am

Yep, having the exact same problem.

I have to stay up till 1am on the weekend (so I can plug it in) to value charge my car now.

And to add insult to injury, Ford CHARGED us money for this.......sigh.
2015 Magnetic FFE (aka Magneto) - Retired
2017 Kona Blue FFE (aka King Kona) - Current

calvinhc
Posts: 3
Joined: Tue Aug 02, 2022 1:30 pm
Location: Toronto, Ontario, Canada

Re: Charge Time Estimate Garbage Since Upgrading Modem

Wed Aug 03, 2022 1:54 pm

Thanks for the confirmation that I am not alone with this issue.

Before ordering (and paying for) the new modem, I asked about the continued use of it. I seem to recall that there was no subscription fee for the first five, if not six, years, and wanted to know what would be the cost going forward as November will be five years since I received my FFE. I was told by the dealership that Ford had been extending the free service each year, and while they could stop doing that at any time, there was no indication to them that this would change any time soon. I didn't want to spend $400 on the modem only to find it would cost a hundred or two per year to use it.

Never did I expect that the value charging would be messed up, let alone a number of degradations in the "new" app over the old one.

I do hope they get their stuff together and fix this soon.

scottt
Site Moderator
Posts: 395
Joined: Mon Apr 06, 2015 6:00 am

Re: Charge Time Estimate Garbage Since Upgrading Modem

Mon Aug 08, 2022 2:33 pm

URGENT for those of you who are having the issues after your modem upgrade.

Check your settings (panel to the left of the speedometer).

I am missing the ability to change how the lights, wipers, remote start, etc work.

I noticed it today when my lights did not automatically come on when I turned on the wipers. Figured a setting got reset. The setting isn't even there.

Is anyone else experiencing this?
2015 Magnetic FFE (aka Magneto) - Retired
2017 Kona Blue FFE (aka King Kona) - Current

Heima
Posts: 245
Joined: Thu Feb 21, 2019 11:46 pm

Re: Charge Time Estimate Garbage Since Upgrading Modem

Mon Aug 08, 2022 8:57 pm

I don't know if my vehicle is affected, because I do not remember there being that functionality in the first place.
I just checked now and I can configure a few things there. I see Auto Light Rain. A headlight delay. The climate control settings when I do a remote start.
Ok, I am in the car:
Settings: Driver Assist, Vehicle, MyKey, Display
Driver Assist: Traction Ctrl, Home Range warn, Rear Park Aid
These parameters are either on or off.
Vehicle: Lighting, Remote Start, Tire Mobility Kit
Lighting: Auto Light Rain, Home Light
These parameters are on or off, or Manual and 20, 40, 60 seconds
Remote Start: Climate Control, Duration, Quiet Start, System
Climate Control: Heater - A/C, Front Defrost, Rear Defrost
These parameters are Auto or off
Duration: 5, 10 or 15 minutes
Quiet Start: on or off
System: Enable or disable
Tire Mobility Kit: 1, 2,3,4 years
MyKey: I have never configured this, so it is requesting to create a MyKey.
Display: Language, Units, Brake Coach, Regen Display, Lifetime Summary
Language: English, Espanol, Francais
Units: Distance, Temperature
Can set metric or English units.
Brake Coach: on or off
Regen Display: on or off
Lifetime Summary: resets the summary
Thats it.

scottt
Site Moderator
Posts: 395
Joined: Mon Apr 06, 2015 6:00 am

Re: Charge Time Estimate Garbage Since Upgrading Modem

Wed Aug 10, 2022 9:28 am

It was extremely bizarre. They're back now.

Sorry for the panic alarm. I thought it might have been related to the modem upgrade. I am now able to set the wipers (BACK) to the setting where I had it, so that they'll come on during the rain.

Now just need to get back home and go drive in the rain :-)

Thx all
2015 Magnetic FFE (aka Magneto) - Retired
2017 Kona Blue FFE (aka King Kona) - Current

Return to “Technical Discussions”