psyclone
Posts: 5
Joined: Thu Apr 22, 2021 9:36 am

Numerous Issues - HELP!

Mon May 10, 2021 6:32 pm

Hi Folks. Newbie here. We just bought a 2nd owner 2016 FFE w/34k miles. Test ride was nice, price seemed fair, we pulled the trigger. On the way home wifey tells me the L & R brake lights weren't working. (Only the 3rd brake light) I pulled fuses (HOLY GUACAMOLE this car has A LOT of them!) We're on our 5th EV with this one. (Leased 1st gen Volt, 2nd gen Volt, Fiat E, and now a Bolt). We finally thought we'd buy one for my wife's commute to and from LAX. I'm scared to let her take it. Here are most of the issues I have:
[*]Clunking noise from driver side - "feels" like it's up front but could be back?? (Thought it was struts but Stealer says no issues w/suspension?)
[*]Three (3) times now I've been either unable to turn the car off, or start the car. (I realize these are two separate issues) The no start happened once. Got in, buckled up, pressed PTS button and I "think" I pressed it again really quick after the 1st press. This sent the car into crazy mode. I couldn't get it to turn off completely, OR start the actual drive motors. (Radio worked great throughout) I finally had to get out of the car. Lock the doors w/keyfob, and then unlock w/keyfob and start new. The 2 times it wouldn't shut off I had to do the same. BOTH are totally random and haven't occurred again.
[*]THIS could be related to above.....Replaced the 12v battery because the day after it almost left me in the parking lot above with no driveability, I went out to move the car and it was dead. Opened the door w/manual key. NO power to anything. AAA roadside came and said the battery (maybe original??) was shot. 5.2v showing under load on his tester. I replaced it with a new one and so far (fingers crossed) the problem with starting and turning off hasn't repeated.
[*]Brakes - They're SUPER touchy...(Only for the first 10-15 min. of driving but it literally "lunges" forward when you press the brake initially to the point you need to press down harder to make sure it stops.
[*]Range - WTH is with the "budget"...We bought this car under the assumption that it would get somewhere around the 76 miles for a gen1 FFE. (I know the gen2 is supposed to get around 115mi??) Anyway, my wife's commute I mentioned above is about 25-28 miles each way to and from LAX on the freeway. The HIGHEST the budget has ever shown is 58 miles. (In our defense, the seller said the car hadn't been topped off when we bought it so didn't think twice) If we're not getting at least 75 miles to a charge this thing is a paperweight. PLEASE tell me the TRUE range estimates for a 5 year old version of this car.
BTW - We were told that the extended warranty the previous owners had is transferrable but when I had to take it to the dealer they seemed like I was speaking a foreign language. Any contact info anyone can provide to get this thing transferred over to us is greatly appreciated as well.
Thank you - Kevin

Anti_Climax
Posts: 101
Joined: Fri May 20, 2016 12:22 pm
Location: The Valley of the Sun

Re: Numerous Issues - HELP!

Mon May 10, 2021 8:56 pm

76 miles is the rating on a brand new battery with around 19.5kWh usable capacity (18.5kWh to empty and a 1kWh reserve). They degrade over time - how quickly depends on a lot of factors.

I got a 2012 when it was 4-5 years old and it had lost around 3.5kWh. I'm pretty sure the previous owner was a lead foot and lots of full power acceleration is one of the worse things for the battery.

Charge it all the way up and reset your trip view. It will keep track of the kWh pull from the battery. Run it down near zero and you should have a good idea of what the actual capacity is before you hit the 0mile reserve. Compare that to the average Wh/mi for the commute and it should tell you how close you are.

I don't think you have to "do" anything for the warranty - it's tied to the car itself.
2012 Candy Blue FFE
33.5kWh battery pack
CHAdeMO DC Fast Charging

psyclone
Posts: 5
Joined: Thu Apr 22, 2021 9:36 am

Re: Numerous Issues - HELP!

Tue May 11, 2021 4:56 pm

Thank you. I'll try that this weekend ;)

Motorscm1
Posts: 7
Joined: Mon Sep 28, 2020 9:47 am

Re: Numerous Issues - HELP!

Mon May 17, 2021 11:44 am

The extended warranty needs to be registered in your name and you can call Ford Protect to make the transfer if it's indeed a Ford Extended Warranty. Customer Service # in Dearborn is 800-392-3673. It could be from a variety of third parties that have their own rules.

kanechuck1962
Posts: 2
Joined: Mon Jul 29, 2019 1:59 pm

Re: Numerous Issues - HELP!

Fri May 28, 2021 6:00 am

I have a 2012 Focus EV with 54k on it. If I drive on the highway (above 45 mph) i will only get approx 50 miles out of the charge, even though my range will say 72 miles. These cars are made to do stop and go driving mainly and not so much Highway driving. When I drive 45 mph, do stop and go driving I will get 80 to 91 miles out of a charge. These are just my experiences, so thought I would share.

psyclone
Posts: 5
Joined: Thu Apr 22, 2021 9:36 am

Re: Numerous Issues - HELP!

Sat Jul 03, 2021 4:48 pm

Hi All - We CONTINUE to have issues with this car and it's becoming frustrating. What sucks is we really like it. SOOO the latest is that the 12v battery keeps going dead out of the blue. First, the AAA guy said it was an old battery (original from 2016) so we bought a new one at the dealer. Now, he tried to say it's like that for all electric cars if they sit for more than 4-5 days the system drains the 12v battery because there's "stuff running" all the time. I don't buy that since this is our 4th electric vehicle and we've never experienced that. (Even when they sat for 2 weeks.) Anyway, here are a couple of key points to what I've observed so far:
II took the car to get the windows tinted and when I went to pick it up the headlights and taillights were on even though the car was off. The guy said he couldn't get them to turn off even by switching the selector to off instead of the first position of auto. I started and stopped the car a couple of times and it finally worked. We've had a few times where the car just didn't want to turn off and I've had to do this a couple of times to get it to actually shut down. Then, 2 days ago, out of the blue again, the battery was completely dead. Couldn't open the doors or anything electronically. Used the valet key and nothing worked. AAA guy came again and said the 12v was down to 5v???? Gave it a jump and told me that it seemed like it was charging okay once running but to have it checked out. The display screen flickers when i turn on the lights sometimes too. Then, last night, I had her plugged in for a charge and the vehicle was off. This AM I went down there to check if it worked because the damn app isn't working either :shock: and the front LED's and taillights were lit along with the display screen inside. WTH?? I bought this car so my wife can commute to and from the airport. It will sit for 2-3 days every time she works and I CANNOT trust it right now to not leave her stranded in the middle of the night in an auxiliary airport employee lot. ANYTHING you can offer as hope before I dump this thing is greatly appreciated! Thank you

awefulspeller
Posts: 102
Joined: Sat Aug 10, 2013 6:59 pm

Re: Numerous Issues - HELP!

Mon Jul 05, 2021 8:20 am

You can install a disconnect between the positive or negative battery terminal. Similar to what is found on boat batteries.

Something like this….

https://www.etrailer.com/Accessories-a ... 20Products

Turn the knob to release or apply contact to the battery. When she leaves, unscrew the knob so the battery terminal is disconnect from the circuit. When she comes home, screw the knob down so the battery can be used again.

It is a bandaid until you can find a more permanent solution.

jghall00
Posts: 8
Joined: Sat Jan 30, 2021 10:50 am

Re: Numerous Issues - HELP!

Wed Jul 07, 2021 11:40 am

Rather late, but I recall seeing something about software updates to address the vehicle killing the 12V battery while parked for long periods. Also, someone said something about the circuitry using power for the cellular module, which communicates with the Ford app. The person suggested that places with poor connections will kill the battery faster. I suggest checking for software updates first. It's a great little car, it would suck if you had to get rid of it. Good luck!

Return to “Technical Discussions”