KamilTrondheim
Posts: 4
Joined: Fri May 03, 2019 2:53 pm

Problem to connect with MyFord Mobile / Ford dealer and service dont know what to do

Tue May 14, 2019 7:48 am

Hi,

I cant connect my FOcus to app :-((
First it was not possible to refresh info about car now after master reset completely no connection. Can create account, app is sending info to car but car not giving me possibility to allow or confirm.
Ford service dont know what to do, i tried all - reset, takeing out 12v battery for a long time etc ...
Nothing help ....
stuck in one position now together with ford service :-((
This is my second focus EV first one was so full of problems that Ford gives me new one from factory and after 2 months its coming crazy again :-(((
Servis i Norway not exists they dont know what to do :-(())


rjhunter
Posts: 4
Joined: Wed Feb 27, 2019 3:25 pm

Re: Problem to connect with MyFord Mobile / Ford dealer and service dont know what to do

Sat Sep 28, 2019 9:18 pm

In my experience with my 2014 FFE, Ford will not be able to fix this problem. They will certainly charge you a lot of money "trying" to fix it. The only way to re-establish the connection with MyFord Mobile is to pull the fuse for the Telematics Control Unit (TCU). This is Fuse #1 located in the trunk (refer to your owner's manual). Restart your MyFord Mobile App and you will be able to re-connect, but any data (mileage, kWh used, etc.) will not be logged during the time that the app wasn't working.

Also, if your 12V battery mysteriously dies and Ford can't figure out why, it's the TCU unit. My 12V battery kept dying (Ford charged me over $200 trying to figure out why), but I noticed that the battery usually died when I was having problems with MyFord Mobile. Basically, the TCU never shuts down and drains the 12V battery. I eventually pulled the TCU fuse and left it out. I no longer have MyFord Mobile, but at least my car will start now:-)

Return to “Technical Discussions”