Qaddoura89
Posts: 3
Joined: Tue Mar 05, 2019 5:39 am

FFE Wont Accept 32A charging

Tue Mar 05, 2019 5:44 am

Hello guys, hope your doing well

i bought my FFE on Oct 2018 then i start using 32A charger for one month an half then the car starting to charge slowly, i said in my self its okay this technology wont be 100% perfect but on January & Feb the car will accept 15A charging only not more than 15A and my charger already on 32A i checked the car twice by using the ford program on PC and advanced PC and it was done by the mechanical but everything is fine no errors or anything but still wont accept more than 15A.

can someone tell me if he face this kind of issue. cause am really pissed for waiting to charge the car for 6 hours Insert :( :( :( on 15A as i work as a delivery guy.

PS : btw my charger is alpha charger with 6 mm cable and i have stable charging station

Dobrinia
Posts: 45
Joined: Fri Nov 02, 2018 2:14 pm
Location: Belarus, Minsk
Contact: Website

Re: FFE Wont Accept 32A charging

Tue Mar 05, 2019 6:37 am

What is the model of the charger?
Can you show the parameters read from the car charging module while charging? SOBDM module
I use translator. Sorry for the mistakes.

Qaddoura89
Posts: 3
Joined: Tue Mar 05, 2019 5:39 am

Re: FFE Wont Accept 32A charging

Wed Mar 06, 2019 5:03 am

Dobrinia wrote:What is the model of the charger?
Can you show the parameters read from the car charging module while charging? SOBDM module

My charger is alpha ...... can you explain more with parameter ... i dont use this module.

Dobrinia
Posts: 45
Joined: Fri Nov 02, 2018 2:14 pm
Location: Belarus, Minsk
Contact: Website

Re: FFE Wont Accept 32A charging

Thu Mar 07, 2019 1:24 am

I do not understand, you have the original charge?
take a photo of the car with charging.
I use translator. Sorry for the mistakes.

triangles
Posts: 1051
Joined: Tue Aug 16, 2011 11:40 am
Location: Toledo, Ohio

Re: FFE Wont Accept 32A charging

Thu Mar 07, 2019 7:05 am

sounds like your EVSE is screwed up. EVSE tells the car's onboard charger how much current it can draw via an analog signal. Have you verified the problem still happens with multiple EVSE's? Also your coolant could be low or you have a coolant bubble in the charger. Rather than self destruct due to overheating the charge will limit the current.
2014 Blue Candy FFE
http://www.fuelly.com/car/ford/focus/2014/triangles/303811 (since this forum doesn't allow BBcode in sigs)

davideos
Posts: 397
Joined: Mon Jan 21, 2013 8:58 pm
Location: So Cal

Re: FFE Wont Accept 32A charging

Sun Mar 10, 2019 9:38 am

That's exactly what I was thinking as I've had this problem before. Check the coolant. If it starts to charge at high current but later encounters a charging fault, then there is a chance the reason is due to coolant or air in the loop and the on board charger is getting too hot. It will attempt to throttle the charge rate, but once it gets to that point, it is pointless because there is nothing to cool down the already hot controller. If you have or get Forscan and a bluetooth OBDII reader, you can see the coolant temp in the battery loop not match the temp of the charge controller. You can also see the charge rate drop and the fault get triggered.

If, however, the symptoms are not the same, try a public charger or someone else's changer to see if theirs works for you. Could be there is something wrong with yours...or even your installation of your charger.

Qaddoura89
Posts: 3
Joined: Tue Mar 05, 2019 5:39 am

Re: FFE Wont Accept 32A charging

Thu Mar 28, 2019 6:05 am

I agreed with all of you regarding what you said above but the temperature usually these days is between 5 to 11 C and i already checked my car by using forscan and advanced one and nothing shows as an error plus I tried my charger on different car and it works on 32A BUT when I checked 12V battery it gives me its only 10V is that make any sense for you guys .... thank you again.

thanhdaica1985
Posts: 27
Joined: Mon Oct 22, 2018 2:23 pm

Re: FFE Wont Accept 32A charging

Thu Mar 28, 2019 8:46 am

Qaddoura89 wrote:I agreed with all of you regarding what you said above but the temperature usually these days is between 5 to 11 C and i already checked my car by using forscan and advanced one and nothing shows as an error plus I tried my charger on different car and it works on 32A BUT when I checked 12V battery it gives me its only 10V is that make any sense for you guys .... thank you again.
A healthy 12V battery should read at least 12.6V. However, it should not have anything to do with you charging your high voltage lithium battery. As you drive your car, the DC-DC converter will charge your 12V battery. Anyway, I recommend that you take care of the 12V battery and see if it rids your slow charge issue.

triangles
Posts: 1051
Joined: Tue Aug 16, 2011 11:40 am
Location: Toledo, Ohio

Re: FFE Wont Accept 32A charging

Sat Mar 30, 2019 9:56 am

when charging the car's DC-DC convert comes on so that the 12V coolant pumps and what not don't kill your 12V battery. Check that your 12V battery voltages jumps up to 13V-14.5V when your EVSE is on (charging the car). If it doesn't your problem may be related to a bad DC-DC converter. Although if that were the case I'd think it wouldn't charge at all and your 12V would go flat in a very short period of time.
2014 Blue Candy FFE
http://www.fuelly.com/car/ford/focus/2014/triangles/303811 (since this forum doesn't allow BBcode in sigs)

Return to “Batteries and Charging Forum”