An online Ford Focus Electric Forum discussion group

It is currently Sun Mar 24, 2019 3:18 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 9 posts ] 
Author Message
PostPosted: Wed Feb 13, 2019 8:55 am 
Offline

Joined: Sun Jan 06, 2019 5:37 pm
Posts: 49
Anyone have the automatic lock/unlock sensors in the door handle stop working? Mine works half the time, and lately not at all. I changed the batteries in my fobs with no luck.

Its under warranty, but thought I'd ask. I have an apt set up with Ford tomorrow.


Top
 Profile  
 
PostPosted: Wed Feb 13, 2019 10:02 am 
Offline

Joined: Tue Feb 12, 2013 4:36 am
Posts: 2370
Location: Southeastern MI
A common problem with those (they are used on just about every Ford these days).

_________________
2018 Cajun Red Chevy Bolt
2016 Magnetic C-Max Energi (lease returned)
2014 Sunset Escape
2014 Thor Axis (V-10)
2013 Focus Electric (lease returned Jan 2016 for the C-Max above)
https://spareelectrons.wordpress.com/


Top
 Profile  
 
PostPosted: Thu Feb 14, 2019 7:43 am 
Offline

Joined: Sun Jan 06, 2019 5:37 pm
Posts: 49
jmueller065 wrote:
A common problem with those (they are used on just about every Ford these days).


Are they just going to break after being replaced? Is this a fruitless effort?


Top
 Profile  
 
PostPosted: Thu Feb 14, 2019 8:47 am 
Offline

Joined: Tue Feb 12, 2013 4:36 am
Posts: 2370
Location: Southeastern MI
Good question that I can't answer. We have 1 Ford now with those same sensors and its still working (I think--our son drives the car now and he hasn't complained about them).

On that car (a 2014 Escape) they sometimes work and sometimes doesn't work.

_________________
2018 Cajun Red Chevy Bolt
2016 Magnetic C-Max Energi (lease returned)
2014 Sunset Escape
2014 Thor Axis (V-10)
2013 Focus Electric (lease returned Jan 2016 for the C-Max above)
https://spareelectrons.wordpress.com/


Top
 Profile  
 
PostPosted: Thu Feb 14, 2019 2:38 pm 
Offline

Joined: Thu Apr 05, 2018 12:19 pm
Posts: 55
I LOVE washing my car in the summer time (with the key in my pocket) and I hear "click, click, click, click" as I wash the door..
hehehe


Top
 Profile  
 
PostPosted: Fri Feb 15, 2019 1:12 pm 
Offline

Joined: Tue Apr 26, 2016 9:16 pm
Posts: 8
Try changing battery again. Use a brand name battery like Eveready or Duracell. Have had no name ones not work new from the store.

2013 ffe
2013 c-max


Top
 Profile  
 
PostPosted: Fri Feb 22, 2019 8:35 am 
Offline

Joined: Fri May 20, 2016 12:22 pm
Posts: 15
Location: The Valley of the Sun
I see this behavior cyclicly in the winter. Doesn't get crazy cold in AZ but there seems to be a correlation between lower outdoor temps and the door lock sensors not reliably triggering with proximity.

_________________
2012 Candy Blue FFE with a 33.5kWh battery pack


Top
 Profile  
 
PostPosted: Fri Feb 22, 2019 3:02 pm 
Offline

Joined: Sun Jan 06, 2019 5:37 pm
Posts: 49
Anti_Climax wrote:
I see this behavior cyclicly in the winter. Doesn't get crazy cold in AZ but there seems to be a correlation between lower outdoor temps and the door lock sensors not reliably triggering with proximity.


I think you're on to something, because they've been working flawlessly in the 20's-30's. I had issues in single digits.


Top
 Profile  
 
PostPosted: Mon Feb 25, 2019 8:50 am 
Offline

Joined: Mon Jan 21, 2013 8:58 pm
Posts: 398
Location: So Cal
If someone else has their hand on another door handle, that will keep the driver (person with the key) from being able to open their door....at least on my 2012. I don't think that's the case here, but thought I'd mention it just in case.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC - 8 hours


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
cron
© Ford Focus Electric Forum - part of the MyElectricCarForums.com Group