An online Ford Focus Electric Forum discussion group

It is currently Mon Oct 22, 2018 6:49 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 7 posts ] 
Author Message
PostPosted: Wed Mar 28, 2018 6:29 pm 
Offline

Joined: Wed Mar 28, 2018 5:57 pm
Posts: 2
Hello All,
I hope someone out there can help with a problem I'm having with my 2014 FFE. The main touchscreen operates normally for thirty seconds after starting the car: backup camera works, main menu operates normally, then it goes blank for 30 seconds, the "SYNC" logo comes up followed by "Performing scheduled system maintenance...". That lasts for 30 seconds, then gives a very brief flash of an error bar similar to (or is) a Windows error pop-up on a desktop computer. Then it goes through the "Performing scheduled system maintenance" routine about five times along with the little pop up error bar. The car is operating normally, the dash displays surrounding the speedometer work fine. The radio does not respond. All other controls work fine, but the touchscreen remains blank.
It's been a quiet trip to work this week. Hmph...

I replaced the 12V battery with a new one from the Ford dealership. 67R. I charged it up with my CTEK battery charger to make sure it is fully charged. Same problem occurs. I disconnected the new battery for an hour and reconnected it in an attempt at rebooting the system. Same issue. I pulled fuses 67 and 79 to no avail. I've scoured the forum for a solution but haven't stumbled across this exact one.

I've owned the car for almost two years starting at 10700 miles, now have 27,000 miles of hassle free driving. The car still drives great. I do not have the app on my cell for info and all. LOVE this car but would like to fix this issue myself if possible, I'm stubborn that way 8-) .

Any ideas out there?? Thanks y'all...


Top
 Profile  
 
PostPosted: Wed Mar 28, 2018 7:12 pm 
Offline

Joined: Tue Aug 16, 2011 11:40 am
Posts: 924
Location: Toledo, Ohio
like Carbuff said, see if it's still under warranty. Definitely sounds like your APIM crapped out. If it's not under warranty you could also just get a "new" apim from a junkyard. I've read of people who have upgraded to Sync3 by swapping in the newest APIM but I think if you go that route you also have to replace the USB hub. Newer APIM is not compatible with older USB hub.

_________________
2014 Blue Candy FFE
http://www.fuelly.com/car/ford/focus/2014/triangles/303811 (since this forum doesn't allow BBcode in sigs)


Top
 Profile  
 
PostPosted: Fri Mar 30, 2018 2:42 pm 
Offline

Joined: Wed Mar 28, 2018 5:57 pm
Posts: 2
Thanks Carbuff and Triangles for the advice. Sounds right. I didn't know about the extended warranty for the APIM. Will post again when I get the situation resolved!


Top
 Profile  
 
PostPosted: Sun Apr 01, 2018 6:13 pm 
Offline

Joined: Thu Jan 31, 2013 3:26 pm
Posts: 442
Location: WI
I had the same problem with Sync rebooting repeatedly on my 2013 FFE. The dealership reprogrammed the display for no charge. What they told me is thier is a recall with my ford touch. This likely is due to number of issuses customers are seeing.

_________________
2013 FFE, Ingot Silver
Delivered September 2012


Top
 Profile  
 
PostPosted: Wed Oct 03, 2018 3:02 pm 
Offline

Joined: Sun Oct 05, 2014 8:50 am
Posts: 6
I frequently have this exact issue... it's about monthly and eventually resolves itself, but it's a huge annoyance and I have no SYNC while it's going on. I call it my car's "time of the month" jokingly.

I read a post somewhere about rebooting the APIM by pulling the fuse for a bit, and also pulled the SYNC display fuse. Didn't fix it but still resolved on its on.

Recently my 12V battery died so I replaced it, and once fired back up it was doing it again. For a day, and then magically fixed itself when I contemplated bringing it in. It's not under warranty, but I have a notice on my account that my Sync has an extended warranty.

I caught the actual error once, it flashes briefly:
Image

Code:
Application Error: Application servicesd.exe encountered a serious error and must shut down.

_________________
2014 Ford Focus Electric - Blue Candy


Top
 Profile  
 
PostPosted: Thu Oct 04, 2018 12:58 pm 
Offline

Joined: Tue Aug 16, 2011 11:40 am
Posts: 924
Location: Toledo, Ohio
The APIMs (sync display/computer) have a tendency to go bad. Ford extended the warranty on it and I'd get it taken care of while still under warranty before it dies on you.

_________________
2014 Blue Candy FFE
http://www.fuelly.com/car/ford/focus/2014/triangles/303811 (since this forum doesn't allow BBcode in sigs)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 8 hours


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
© Ford Focus Electric Forum - part of the MyElectricCarForums.com Group