An online Ford Focus Electric Forum discussion group

It is currently Mon Oct 22, 2018 5:57 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 13 posts ]  Go to page Previous  1, 2
Author Message
PostPosted: Tue Sep 11, 2018 4:33 am 
Offline

Joined: Tue Aug 16, 2011 11:40 am
Posts: 924
Location: Toledo, Ohio
I found some 15" volvo wheels on Craig's List and have decided to go with an all season tire that has decent snow/wet traction. Falken ZIEX ZE950 in 215/65R15. I reduced rotating mass by 12.5 lbs. as the Volvo wheels/tires weigh 40 lb. 15 oz. vs the OEM wheel/tire at 44 lb. 1 oz. I wouldn't expect this difference to be measurable but it's a step in the right direction. I also have the tires inflated to 51 PSI to minimize rolling resistance. I may back this down a little as the ride is noticeably more harsh. These are 65K mile tires that I will be happy if I get 45K out of considering my heavy right foot and how quickly my last Falken tires wore out. There is about 1/4" to 5/16" clearance between the wheel and caliper.
ImageImage
Not the best pictures but you get the idea. I found some cheap 64mm center caps and OEM looking Ford logoto replace the Volvo centercaps. I also foundthese transformer center cap logosthat I may try to make work even though they are only 56mm. If they don't work I am only out less than $2. Here's more pictures:
ImageImageImageImageImage

I must have also switched the TPMS in Focccus to use the ABS sensors to detect a flat when I enabled global open/close because I did not get any complaints from the car about not having TPMS sensors in the wheels. These new tires also confirmed what I suspected about the OEM tires. It's not that they are crappy tires it's just the lack of weight up front and instant torque of the motor that makes it so easy to spin the tires on wet pavement. Granted these tires do grip significantly better but I would expect brand new tires to grip much better than half wore out 4.5 year old tires.

_________________
2014 Blue Candy FFE
http://www.fuelly.com/car/ford/focus/2014/triangles/303811 (since this forum doesn't allow BBcode in sigs)


Top
 Profile  
 
PostPosted: Wed Sep 12, 2018 10:23 am 
Offline

Joined: Tue Aug 16, 2011 11:40 am
Posts: 924
Location: Toledo, Ohio
So I spoke too soon about the TPMS. Odd that it took several days/charges to figure out it had no sensors.
Image
Time to break out Focccus and see if I can make it go away. according to the following link it's parameter 101 that I need to change. http://capitalstclub.org/?p=130

_________________
2014 Blue Candy FFE
http://www.fuelly.com/car/ford/focus/2014/triangles/303811 (since this forum doesn't allow BBcode in sigs)


Top
 Profile  
 
PostPosted: Sun Sep 30, 2018 3:29 pm 
Offline

Joined: Tue Aug 16, 2011 11:40 am
Posts: 924
Location: Toledo, Ohio
So I fixed my lack of TPMS sensors. For anyone that's curious you can choose "Without monitoring system" to completely disable TPMS or you can choose "Deflation Detection System" which supposedly looks at the ABS sensor counts and will trigger a fault when one wheel start spinning faster because the tire is flat. I do not know if this works but it is what I have mine set to and I do not get a pesky TPMS error because my new wheels have no sensors.
Image
I got rid of the Volvo center caps. I wouldn't want someone to confuse my FFE for a Volvo! :lol:
ImageImage
I also found some nice Ford logo centercap logos from aliexpress which I'm certain are fully licensed Chinese Ford emblems. <sarcasm> Same place I got the Autobot logos that were practically free. The Ford blue looks a bit off because of the poor lighting but they do actually look very nice. I'll put them on when the Autobot logos fall apart or I get bored of them.
Image
I kind of like the way the new wheels/tires look. I think they look kind of funny on this car with such a tall side wall. As far as rolling resistance goes I was somewhat disappointed to see that over a 50mi trip mostly at 57ish mph my Wh/mi was up in the 290s. I wish I had paid attention to what it has been before switching the tires but vaguely remember getting around 250ish Wh/mi under similar conditions. Hopefully it was just the cooler fall temps and the fact that I was driving into a slight headwind. Oh I do have the tires inflated to 50PSI, they are rated 51psi max.

_________________
2014 Blue Candy FFE
http://www.fuelly.com/car/ford/focus/2014/triangles/303811 (since this forum doesn't allow BBcode in sigs)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 13 posts ]  Go to page Previous  1, 2

All times are UTC - 8 hours


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
cron
© Ford Focus Electric Forum - part of the MyElectricCarForums.com Group