komosis
Posts: 3
Joined: Tue Feb 13, 2018 5:23 am

2016 FFE - A/C is not blowing cold

Thu May 17, 2018 7:54 am

Hi, all. I purchased the '16 FFE in January this year, replacing a 2013 Focus SEL that I loved. I love this car too, but it has one issue. I was wondering if anyone else has experienced this; and, possibly, have a solution.

On the first warm day of this year, I decided to test the A/C. Unfortunately, when the A/C is active, it only blows ambient air. When activate, the A/C does not register any negative power draw on the energy surplus panel. Viewing the power flow diagram on the main screen, there is no power draw at all from climate when the A/C is enabled. I have checked all A/C related fuses, and they all check out as good.

I will take the car into service whenever I have time, but was wondering about the communities experience with this sort of situation.

Thanks in advance for the advise.

triangles
Posts: 1048
Joined: Tue Aug 16, 2011 11:40 am
Location: Toledo, Ohio

Re: 2016 FFE - A/C is not blowing cold

Thu May 17, 2018 10:36 am

sounds like your refrigerant leaked out and the low pressure switch is tripped which keeps your AC compressor from coming on and destroying itself due to lack of refrigerant/lubrication. You probably want to get that fixed asap as it also uses your AC compressor to chill your battery when it is hot. 2016. should still be under B2B warranty.
2014 Blue Candy FFE
http://www.fuelly.com/car/ford/focus/2014/triangles/303811 (since this forum doesn't allow BBcode in sigs)

komosis
Posts: 3
Joined: Tue Feb 13, 2018 5:23 am

Re: 2016 FFE - A/C is not blowing cold

Thu May 17, 2018 10:40 am

triangles wrote:sounds like your refrigerant leaked out and the low pressure switch is tripped which keeps your AC compressor from coming on and destroying itself due to lack of refrigerant/lubrication. You probably want to get that fixed asap as it also uses your AC compressor to chill your battery when it is hot. 2016. should still be under B2B warranty.
Thank you, triangles. I will setup my appointment today.

komosis
Posts: 3
Joined: Tue Feb 13, 2018 5:23 am

Re: 2016 FFE - A/C is not blowing cold

Wed May 30, 2018 8:31 am

You were correct. The dealer topped off the refrigerant and checked for leaks. So far so good since.

Thanks again, triangles!

Freefalljay
Posts: 7
Joined: Sun Jan 21, 2018 5:37 am

Re: 2016 FFE - A/C is not blowing cold

Wed Jun 06, 2018 6:50 pm

Hey i recently purchased a 2013 FFE here in south Texas in the winter and on the first hot day, what do ya know, no AC, no draw down. Took it in and had the cooling unit replaced under warrenty. Cold air blew for less than a month, now nothing but hot air.

Going to take it back in to see what the problem is.

Any recomendations?

triangles
Posts: 1048
Joined: Tue Aug 16, 2011 11:40 am
Location: Toledo, Ohio

Re: 2016 FFE - A/C is not blowing cold

Thu Jun 07, 2018 4:52 am

You probably have a refrigerant leak somewhere that was not properly diagnosed the first time and they just threw parts at it hoping it would fix it. Either that or maybe one of the seals when they put it back together didn't seal properly. Might consider taking it to a more competent shop.
2014 Blue Candy FFE
http://www.fuelly.com/car/ford/focus/2014/triangles/303811 (since this forum doesn't allow BBcode in sigs)

Freefalljay
Posts: 7
Joined: Sun Jan 21, 2018 5:37 am

Re: 2016 FFE - A/C is not blowing cold

Wed Jun 13, 2018 8:49 am

So the dealership now has replaced the heater/cooling unit for the fourth time... Not sure what makes this repair so much more difficult but its been in the shop for this now 8 times in the past three months.

campfamily
Posts: 436
Joined: Tue Apr 21, 2015 8:07 am
Location: Southern California

Re: 2016 FFE - A/C is not blowing cold

Wed Jun 13, 2018 2:09 pm

Freefalljay wrote:So the dealership now has replaced the heater/cooling unit for the fourth time... Not sure what makes this repair so much more difficult but its been in the shop for this now 8 times in the past three months.
Sounds like a good basis for a lemon law case........
GONE - 2015 FFE, Magnetic with leather interior, debadged & tinted
38,500 miles (since May 2015), average 246 Wh/mile

REPLACED WITH - 2018 Tesla Model3, LR RWD, Obsidian Black

focussed
Posts: 49
Joined: Tue Oct 07, 2014 3:41 pm

Re: 2016 FFE - A/C is not blowing cold

Wed Oct 31, 2018 11:36 am

I have the reverse problem. I am not getting any heat from the vents even if the heater is dialed up to max. Does anyone have experience with having issues with heater and how expensive is it to fix the heater/heatPump on FFE 2014?
Thanks.

campfamily
Posts: 436
Joined: Tue Apr 21, 2015 8:07 am
Location: Southern California

Re: 2016 FFE - A/C is not blowing cold

Wed Oct 31, 2018 1:15 pm

focussed wrote:I have the reverse problem. I am not getting any heat from the vents even if the heater is dialed up to max. Does anyone have experience with having issues with heater and how expensive is it to fix the heater/heatPump on FFE 2014?
Thanks.
Have you checked your coolant to see if it is low? Not sure if this happens on our EV, but it certainly does on a ICE vehicle.

Keith
GONE - 2015 FFE, Magnetic with leather interior, debadged & tinted
38,500 miles (since May 2015), average 246 Wh/mile

REPLACED WITH - 2018 Tesla Model3, LR RWD, Obsidian Black

Return to “Technical Discussions”