An online Ford Focus Electric Forum discussion group

It is currently Sat Dec 16, 2017 10:35 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: SYNC Crashed?
PostPosted: Wed Dec 06, 2017 7:23 am 
Offline

Joined: Wed Dec 06, 2017 6:56 am
Posts: 3
Good morning. First post and proud owner of a brand new '17 FFE here. I've enjoyed all 47 miles so far, but this greeted me this morning:

Image

The buttons across the bottom work and the radio still plays, so I am getting Christmas music, but none of the rest of the buttons work. Also, my phone disconnects from power and reconnects every few seconds when connected to a USB port. Is SYNC crashed? Any idea how to reset it?


Top
 Profile  
 
 Post subject: Re: SYNC Crashed?
PostPosted: Wed Dec 06, 2017 7:27 am 
Offline

Joined: Fri Jul 14, 2017 4:53 am
Posts: 99
Location: Maryland
scott210 wrote:
Good morning. First post and proud owner of a brand new '17 FFE here. I've enjoyed all 47 miles so far, but this greeted me this morning:

Image

The buttons across the bottom work and the radio still plays, so I am getting Christmas music, but none of the rest of the buttons work. Also, my phone disconnects from power and reconnects every few seconds when connected to a USB port. Is SYNC crashed? Any idea how to reset it?

I think there's a fuse, maybe in the trunk on the left side? That said, if you have the time, I would take it back to the dealer and demand they fix it. Software updates or whatnot... if this is a case of lemon hardware, bad harness or connection, you would want to get a service record going early on so it can be fixed. Second time it happens after a firmware update, take it back & complain, etc ... eventually they'd have to replace hardware.

Fwiw, I have never seen this happen in my '17 FFE.

_________________
2017 Ford Focus Electric (Magnetic)
2017 Ford C-Max Energi SE (Kona Blue)


Top
 Profile  
 
 Post subject: Re: SYNC Crashed?
PostPosted: Thu Dec 07, 2017 7:49 am 
Offline

Joined: Wed Dec 06, 2017 6:56 am
Posts: 3
This reset itself by the next time I got in the car, in case anyone else sees this happen. If it becomes a thing, I'll definitely take it to the dealer.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 8 hours


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
© Ford Focus Electric Forum - part of the MyElectricCarForums.com Group