An online Ford Focus Electric Forum discussion group

It is currently Mon Oct 20, 2014 4:57 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Mon Dec 03, 2012 4:27 pm 
Offline

Joined: Mon Dec 03, 2012 4:00 am
Posts: 14
I just purchased a 2012 Ford Focus and everything is great. I just want to understand what this status means. Battery Power Saver System Off
This only happens sometimes and displays on the 8 inch radio screen or center console.
The message appears and then a what appears to be a download bar goes accross the screen and then the screen blacks out. I just want to know if this is normal or an indication of an issue. Maybe this is a setting that is turned off for all I know.
Contacted Ford but they were no help

Thanks in advance for your help :shock:


Top
 Profile  
 
PostPosted: Wed Dec 05, 2012 9:09 am 
Offline

Joined: Tue Nov 06, 2012 10:04 am
Posts: 47
Location: West Chicago
The manual has this to say on page 168:

Battery saver
The battery saver will shut off the lamps 10 minutes after the vehicle has
been turned off.
• If the dome lamps were turned on using the panel dimmer control, the
battery saver will shut them off 10 minutes after the vehicle has been
turned off.
• If the courtesy lamps were turned on because one of the vehicle doors
or the trunk was opened, the battery saver will shut them off
10 minutes after the vehicle has been turned off.
• The battery saver will shut off the headlamps 10 minutes after the
vehicle has been turned off.
Accessory mode battery saver
Accessory mode will shut off after 30 minutes.

I wonder if somehow your car has this feature disabled, possibly there is a setting somewhere on the primary screen to change this..


Top
 Profile  
 
PostPosted: Thu Dec 06, 2012 8:02 am 
Offline

Joined: Mon Dec 03, 2012 4:00 am
Posts: 14
Just contacted the local Ford Dealer and set up an appointment to have the 12 volt accessory battery replaced. MyFordMobile application keeps sending me alerts stating that the battery is low. We even get this alert after the car has been fully charged. I wonder if something is on in the car and draining the battery or it might be a defective 12 volt battery. This is a 2012 model so I'm sure it sat up for long periods of time without being charged. The car only had 97 miles on it when purchased and was trucked in from CA to Georgia which took seven days. Hope it's just a bad battery

Your right it could be the battery saver as well. I will update you after the dealer looks at it tomorrow.

Thanks for your help


Top
 Profile  
 
PostPosted: Sat Dec 08, 2012 4:21 am 
Offline

Joined: Mon Dec 03, 2012 4:00 am
Posts: 14
Took the vehicle to the dealer yesterday and just as we thought the 12 volt battery was defective. I also had a bad load of the computer software which they updated as well. Problems with starting and warnings of low accessory battery voltage where solved. Backup camera module was also found to be defective in the process and will be changed as soon as the part comes in.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 8 hours


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
© Ford Focus Electric Forum - part of the MyElectricCarForums.com Group