Ford Focus Electric Forum
http://www.myfocuselectric.com/forum/

FFE Wont Accept 32A charging
http://www.myfocuselectric.com/forum/viewtopic.php?f=8&t=4597
Page 1 of 1

Author:  Qaddoura89 [ Tue Mar 05, 2019 5:44 am ]
Post subject:  FFE Wont Accept 32A charging

Hello guys, hope your doing well

i bought my FFE on Oct 2018 then i start using 32A charger for one month an half then the car starting to charge slowly, i said in my self its okay this technology wont be 100% perfect but on January & Feb the car will accept 15A charging only not more than 15A and my charger already on 32A i checked the car twice by using the ford program on PC and advanced PC and it was done by the mechanical but everything is fine no errors or anything but still wont accept more than 15A.

can someone tell me if he face this kind of issue. cause am really pissed for waiting to charge the car for 6 hours Insert :( :( :( on 15A as i work as a delivery guy.

PS : btw my charger is alpha charger with 6 mm cable and i have stable charging station

Author:  Dobrinia [ Tue Mar 05, 2019 6:37 am ]
Post subject:  Re: FFE Wont Accept 32A charging

What is the model of the charger?
Can you show the parameters read from the car charging module while charging? SOBDM module

Author:  Qaddoura89 [ Wed Mar 06, 2019 5:03 am ]
Post subject:  Re: FFE Wont Accept 32A charging

Dobrinia wrote:
What is the model of the charger?
Can you show the parameters read from the car charging module while charging? SOBDM module



My charger is alpha ...... can you explain more with parameter ... i dont use this module.

Author:  Dobrinia [ Thu Mar 07, 2019 1:24 am ]
Post subject:  Re: FFE Wont Accept 32A charging

I do not understand, you have the original charge?
take a photo of the car with charging.

Author:  triangles [ Thu Mar 07, 2019 7:05 am ]
Post subject:  Re: FFE Wont Accept 32A charging

sounds like your EVSE is screwed up. EVSE tells the car's onboard charger how much current it can draw via an analog signal. Have you verified the problem still happens with multiple EVSE's? Also your coolant could be low or you have a coolant bubble in the charger. Rather than self destruct due to overheating the charge will limit the current.

Author:  davideos [ Sun Mar 10, 2019 9:38 am ]
Post subject:  Re: FFE Wont Accept 32A charging

That's exactly what I was thinking as I've had this problem before. Check the coolant. If it starts to charge at high current but later encounters a charging fault, then there is a chance the reason is due to coolant or air in the loop and the on board charger is getting too hot. It will attempt to throttle the charge rate, but once it gets to that point, it is pointless because there is nothing to cool down the already hot controller. If you have or get Forscan and a bluetooth OBDII reader, you can see the coolant temp in the battery loop not match the temp of the charge controller. You can also see the charge rate drop and the fault get triggered.

If, however, the symptoms are not the same, try a public charger or someone else's changer to see if theirs works for you. Could be there is something wrong with yours...or even your installation of your charger.

Page 1 of 1 All times are UTC - 8 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/