mafuada
Posts: 14
Joined: Thu Feb 20, 2014 6:23 am

Charge Fault 1st try on new (used) 2015 FFE

Sat Feb 06, 2016 2:43 pm

Took possession yesterday of a used 2015 FFE from one of our own forum users. Drive car home and plug
into Clipper Creek Level 2 charger. Woke up this morning and getting in car and notice it only charged up
to 82%. Get back home and plug in and Charge Fault. Try level 1 charger ...charge fault. I try my old
2014 FFE (I don't have to turn it in for another 3 weeks) and it is charging normally so that rules out charger
issues. Text prior owner and he says never had any issues. Very trust worthy guy and i believe him. Thinking
thru situation trying to problem solve. I cannot see the connection BUT wondering if there is a coincidence
with the timing of me signing "new" car up to My Ford Mobile (MFM) App. About the time the car would have been
at 82% is when i was signing up for MFM. Is there something about that process given that the app said the
car was already assigned to a previous owner than would cause this situation? I am open to that and any ideas.

Thanks.

Rob

speediburns
Posts: 7
Joined: Mon Dec 21, 2015 8:15 pm

Re: Charge Fault 1st try on new (used) 2015 FFE

Mon Feb 08, 2016 10:32 am

I think you are on the right track with questioning the mfm app . I started getting charge faults at my "go times" after I updated to the newest version of the app. I was getting full charges, so a little different than you. I had never gotten any kind of charge fault before. After messing with it a few times I deleted all go times and added in just one day and it worked fine that day . So then I copied the go time to all days of the week and got an error the next day. I deleted the app and have been much happier.

I have nothing good to say about the app, quality or usability. It really degrades the user experience of an otherwise great car.

jeffand
Posts: 441
Joined: Thu Jan 31, 2013 3:26 pm
Location: WI

Re: Charge Fault 1st try on new (used) 2015 FFE

Tue Feb 09, 2016 8:28 pm

Clearing out the old settings is a good place to start.
A system reset is a last resort.
2013 FFE, Ingot Silver
Delivered September 2012

Return to “Batteries and Charging Forum”