An online Ford Focus Electric Forum discussion group

It is currently Tue Dec 18, 2018 11:38 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 8 posts ] 
Author Message
PostPosted: Fri Jul 20, 2018 8:32 am 
Offline

Joined: Wed Dec 14, 2016 5:25 pm
Posts: 16
Question for those of you that have had drivetrain issues (motor, gearbox etc.):

What were the symptoms leading to the failure?

My 2016 (bought new Dec 2016, 23,000 miles now), has had an increasingly louder "warble" with a slight growl to it upon acceleration, and now a very audible growl on regen braking. Strikes me as motor windings bad...hoping to gather experience for direction to troubleshoot prior to taking it to my dealer who has sold a grand total of 1 EV, mine included!


Top
 Profile  
 
PostPosted: Fri Jul 20, 2018 12:55 pm 
Offline

Joined: Tue Aug 16, 2011 11:40 am
Posts: 989
Location: Toledo, Ohio
I would think that sound means a bearing or gears going bad. I am probably wrong but I thought the windings were encased in epoxy and not likely to fail.

_________________
2014 Blue Candy FFE
http://www.fuelly.com/car/ford/focus/2014/triangles/303811 (since this forum doesn't allow BBcode in sigs)


Top
 Profile  
 
PostPosted: Fri Aug 17, 2018 3:09 am 
Offline

Joined: Wed Dec 14, 2016 5:25 pm
Posts: 16
Well it turned out to be a bad bearing in the gearbox. Crazy that the simplest gearbox there is, and I have one with a bad bearing! Shout out to Bob Allen Ford for great and quick service, and for having techs trained on this car. I say this with confidence: those of you that have service issues, it’s the dealer.

Image
Image


Top
 Profile  
 
PostPosted: Fri Aug 17, 2018 10:33 am 
Offline

Joined: Tue Aug 16, 2011 11:40 am
Posts: 989
Location: Toledo, Ohio
Do I win a prize for guessing it was a bearing? :lol: Glad you got it fixed. I assume this was covered by warranty?

_________________
2014 Blue Candy FFE
http://www.fuelly.com/car/ford/focus/2014/triangles/303811 (since this forum doesn't allow BBcode in sigs)


Top
 Profile  
 
PostPosted: Fri Aug 17, 2018 12:53 pm 
Offline

Joined: Wed Dec 14, 2016 5:25 pm
Posts: 16
Heh, that was my thought also. All warranty.


Top
 Profile  
 
PostPosted: Fri Aug 31, 2018 4:23 pm 
Offline

Joined: Thu Jan 19, 2017 5:29 pm
Posts: 85
Location: Livonia, MI
Andymnelson wrote:
Heh, that was my thought also. All warranty.

I’ve had this happen on my 2017 twice. Once at 7K and again at around 13K. Both times, it got a motor and gearbox, due to the amount of debris throughout.

What all did they replace on yours?

_________________
2017 Oxford White FFE
2017 Magnetic C-MAX Energi Titanium
2013 C-MAX Energi (lease returned 12/15)


Top
 Profile  
 
PostPosted: Sun Dec 09, 2018 5:18 am 
Offline

Joined: Wed Dec 14, 2016 5:25 pm
Posts: 16
They were confident of no other damage, ended up with a new gearbox shaft and bearings, and rebuilt it.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC - 8 hours


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
© Ford Focus Electric Forum - part of the MyElectricCarForums.com Group