EMP40
Posts: 33
Joined: Fri Apr 22, 2016 9:43 pm
Location: Roseville, Ca

2016 Sync 3 glitch

Wed Jul 20, 2016 12:13 pm

On the way back to work today I stopped for a couple min and the system would not come on at all. Tried multiple things, no luck, the screen stayed black, no music, no phone sync; seemingly it died. Once back at work I called Ford Sync department who said it is usually a fuse or something the dealer has to work with. Just for grins I went to see of the reset key press he gave me would fix it.

Got in the car, started it and the screen came on, seemed a bit slow. It seems to be working with no reset or any other explanation. Will just have to monitor to see if the glitch reoccurs.
2016 FFE, Tectonic Leather, Apple CarPlay enabled

WattsUp
Posts: 2113
Joined: Mon Jan 07, 2013 2:58 am
Location: SF Bay Area, CA

Re: 2016 Sync 3 glitch

Wed Jul 20, 2016 6:57 pm

EMP40 wrote:On the way back to work today I stopped for a couple min and the system would not come on at all.
You seem surprised. ;)
2013 FFE, Platinum White, Delivered January 2013
2017 MS, Midnight Silver Metallic, Delivered February 2017
Use my referral code (http://ts.la/matt4377) to save $1000 on your next Tesla AND get free unlimited Supercharging!

hybridbear
Posts: 1425
Joined: Mon Apr 07, 2014 12:46 pm
Location: Minneapolis

Re: 2016 Sync 3 glitch

Fri Jul 22, 2016 4:29 am

WattsUp wrote:
EMP40 wrote:On the way back to work today I stopped for a couple min and the system would not come on at all.
You seem surprised. ;)
Hahahahahaha :lol:
2013 Ford Focus Electric - Ice Storm - leased through 8/15/16
Replaced by a 2016 Tesla Model S 60D

Return to “Technical Discussions”