hybridbear
Posts: 1425
Joined: Mon Apr 07, 2014 12:46 pm
Location: Minneapolis

Re: MFM will not connect/update

Fri Jun 12, 2015 1:39 pm

scottt wrote:
hybridbear wrote:
scottt wrote:Just curious. What cellular network does it work on? Verizon? AT&T? etc? Is the "phone number" to the car listed anywhere?
AT&T and it's the old technology that will soon no longer exist. There are other threads specifically about this issue.
Curious. If I recall correctly, the first 5 years of MFM are free.

If AT&T kills 2G on Jan 1, 2017 as they've stated, that definitely won't be 5 full years for me. Can the cell radio / modem in our cars be upgraded to 3G (or 4G)? Or, is one of the main reasons I got my car (remote starting) about to be dead in 1.5 years?
I searched and I couldn't find the old thread about it. We should really discuss this there rather than in this thread that doesn't really apply. Hopefully someone else can find it.
2013 Ford Focus Electric - Ice Storm - leased through 8/15/16
Replaced by a 2016 Tesla Model S 60D

Trey
Posts: 59
Joined: Tue Dec 09, 2014 10:27 am

Re: MFM will not connect/update

Wed Jul 08, 2015 4:36 am

To provide an update, none of the fuses pulled, regardless of time out of the car made a difference. I tried for weeks and finally gave up and sent the car to the dealership.

The dealership updated many software versions without any connection success. They eventually decided to replace a module. now it all connects and works great again.
Trey
2015 FFE - Magnetic w/leather
2013 Acura TL Advance
2012 Acura MDX Technology
2005 CBR1000rr
2014 CBR600rr

hybridbear
Posts: 1425
Joined: Mon Apr 07, 2014 12:46 pm
Location: Minneapolis

Re: MFM will not connect/update

Wed Jul 08, 2015 5:14 am

Trey wrote:To provide an update, none of the fuses pulled, regardless of time out of the car made a difference. I tried for weeks and finally gave up and sent the car to the dealership.

The dealership updated many software versions without any connection success. They eventually decided to replace a module. now it all connects and works great again.
What module? Was it the TCU? Does your MFM trip log show all the proper data? Did replacing the TCU impact this?
2013 Ford Focus Electric - Ice Storm - leased through 8/15/16
Replaced by a 2016 Tesla Model S 60D

hybridbear
Posts: 1425
Joined: Mon Apr 07, 2014 12:46 pm
Location: Minneapolis

Re: MFM will not connect/update

Wed Jul 08, 2015 5:17 am

Beginning yesterday, we started getting a new MFM error. Everytime I open the app on my iPhone I get this message:
Image

The error does not happen on my Nexus 7 tablet which is signed in with my account. It also does not happen when logging in to the website. I have yet to check my wife's iPhone, signed it to her account, to see if she also gets this error. I also have not yet tried any other steps like signing out of the iPhone app & back in. Once I click OK to make the pop-up go away the app works fine.

Has anyone else seen this error before?
2013 Ford Focus Electric - Ice Storm - leased through 8/15/16
Replaced by a 2016 Tesla Model S 60D

Trey
Posts: 59
Joined: Tue Dec 09, 2014 10:27 am

Re: MFM will not connect/update

Wed Jul 08, 2015 5:25 am

hybridbear wrote:What module? Was it the TCU? Does your MFM trip log show all the proper data? Did replacing the TCU impact this?
I can look at my invoice/receipt to get you more detail on which module was replaced. Since the replacement, my MFM trip log is complete which shows brake and driving scores again as well. I also began receiving text messages (I set it up long ago) again when car is charged or unplugged. Everything is back to 100% and I am happy again.
Trey
2015 FFE - Magnetic w/leather
2013 Acura TL Advance
2012 Acura MDX Technology
2005 CBR1000rr
2014 CBR600rr

hybridbear
Posts: 1425
Joined: Mon Apr 07, 2014 12:46 pm
Location: Minneapolis

Re: MFM will not connect/update

Wed Jul 08, 2015 5:39 am

Trey wrote:
hybridbear wrote:What module? Was it the TCU? Does your MFM trip log show all the proper data? Did replacing the TCU impact this?
I can look at my invoice/receipt to get you more detail on which module was replaced. Since the replacement, my MFM trip log is complete which shows brake and driving scores again as well. I also began receiving text messages (I set it up long ago) again when car is charged or unplugged. Everything is back to 100% and I am happy again.
Were you having issues with the Brake & Driving scores before the other connection issues?
2013 Ford Focus Electric - Ice Storm - leased through 8/15/16
Replaced by a 2016 Tesla Model S 60D

jmueller065
Posts: 2396
Joined: Tue Feb 12, 2013 4:36 am
Location: Southeastern MI
Contact: Website

Re: MFM will not connect/update

Wed Jul 08, 2015 6:49 am

hybridbear wrote:Everytime I open the app on my iPhone I get this message:
I'm also got that on my iPad. I don't seem to see it right now though.
2018 Cajun Red Chevy Bolt
2016 Magnetic C-Max Energi (lease returned)
2014 Sunset Escape
2014 Thor Axis (V-10)
2013 Focus Electric (lease returned Jan 2016 for the C-Max above)
https://spareelectrons.wordpress.com/

campfamily
Posts: 442
Joined: Tue Apr 21, 2015 8:07 am
Location: Southern California

Re: MFM will not connect/update

Wed Jul 08, 2015 7:32 am

hybridbear wrote:Beginning yesterday, we started getting a new MFM error. Everytime I open the app on my iPhone I get this message:
Image

The error does not happen on my Nexus 7 tablet which is signed in with my account. It also does not happen when logging in to the website. I have yet to check my wife's iPhone, signed it to her account, to see if she also gets this error. I also have not yet tried any other steps like signing out of the iPhone app & back in. Once I click OK to make the pop-up go away the app works fine.

Has anyone else seen this error before?
I got the same message on my iPhone6 this morning. After clicking OK, everything seemed to work just fine.

Keith
GONE - 2015 FFE, Magnetic with leather interior, debadged & tinted
38,500 miles (since May 2015), average 246 Wh/mile

REPLACED WITH - 2018 Tesla Model3, LR RWD, Obsidian Black
11,000 miles (since Nov 2018), average 235 Wh/mile

WattsUp
Posts: 2113
Joined: Mon Jan 07, 2013 2:58 am
Location: SF Bay Area, CA

Re: MFM will not connect/update

Wed Jul 08, 2015 3:48 pm

campfamily wrote:
hybridbear wrote:Has anyone else seen this error before?
I got the same message on my iPhone6 this morning. After clicking OK, everything seemed to work just fine.
I have a iPhone 4 and saw the same dialog yesterday -- but just once.

I thought it was strange, but clicked OK and everything was fine.

I just tried opening and/or restarting the app a couple times to test the behavior, but the error dialog didn't appear.

It's probably just some debugging aid sloppily left in the code by some MFM developer. What "device" it is trying "register", and or what reason, it anybody's guess.
2013 FFE, Platinum White, Delivered January 2013
2017 MS, Midnight Silver Metallic, Delivered February 2017
Use my referral code (http://ts.la/matt4377) to save $1000 on your next Tesla AND get free unlimited Supercharging!

WattsUp
Posts: 2113
Joined: Mon Jan 07, 2013 2:58 am
Location: SF Bay Area, CA

Re: MFM will not connect/update

Wed Jul 08, 2015 3:53 pm

hybridbear wrote:Image
Curious, what does the little blue car at the top of the screen do? Does it "pull down" to reveal something?

I have an iPhone 4 and, presumably, the latest version of the app, and it doesn't have this "car-in-a-semi-circle" thing at the top of the screen. I've never even seen it before other than in your screenshot.

My app says it is version "v 2.0.58".
2013 FFE, Platinum White, Delivered January 2013
2017 MS, Midnight Silver Metallic, Delivered February 2017
Use my referral code (http://ts.la/matt4377) to save $1000 on your next Tesla AND get free unlimited Supercharging!

Return to “Technical Discussions”