LarsHoneytoast1
Posts: 2
Joined: Mon May 25, 2020 10:10 am

Car not starting with brake

Mon May 25, 2020 10:20 am

Hello,

My wife has a 2015 Ford Focus E. Today when she went to start it, the power button turned everything on and it said 'Press Brake to Start', but even though she was pressing down on it, the car wouldn't start. The brake doesn't feel any different than normal, and everything else looks fine, it's just that the ignition isn't reading the brake being pressed down. Would anyone know how to troubleshoot this issue?

Thank you

kalel14
Posts: 132
Joined: Sat Jan 09, 2016 4:05 am

Re: Car not starting with brake

Tue May 26, 2020 2:05 am

Press on the brake pedal and see if the brake lights in the tail light up. If not, the switch that tells the car that the pedal is depressed is not working. You should hope it is that easy fix.

And never discount disconnecting the battery for a minute or so and then reconnecting. That reboot of the system seems to solve a variety of software bug issues.

LarsHoneytoast1
Posts: 2
Joined: Mon May 25, 2020 10:10 am

Re: Car not starting with brake

Fri May 29, 2020 10:52 am

Where would I find that switch? I'm sorry, I'm relatively clueless when it comes to cars.

kalel14
Posts: 132
Joined: Sat Jan 09, 2016 4:05 am

Re: Car not starting with brake

Fri May 29, 2020 12:57 pm

It is attached to the brake pedal . It is the same one an ICE Focus uses. It is the highlighted piece in this diagram. It doesn't look easy to get to poking around under the dash. It looks like there are You Tube videos available.
Image

Return to “Technical Discussions”