An online Ford Focus Electric Forum discussion group

It is currently Sat Jan 19, 2019 12:18 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Wed Jan 02, 2019 10:42 am 
Offline

Joined: Mon Oct 22, 2018 2:23 pm
Posts: 8
Since I bought my Focus Electric used in August 2018, the fuel economy on MFM for my trips always display zero or null. In rare instances, it'll show watts per mile. I have sent inquiries to Ford in October regarding this issue and today I got an email saying that's what it's supposed to be. I have seen pictures from other members on this forum and their trip log shows watt per mile economy so clearly there's something wrong here with MFM. Anyway, what really pisses me off is that I called in to ask more questions about the email and the rep put me on hold to reach out to the technology team and then she hung up on me. This is the first time I own a Ford and also the last time. Their tech is not on par with industry and their customer service is sloppy.


Top
 Profile  
 
PostPosted: Wed Jan 02, 2019 11:35 pm 
Offline

Joined: Fri Nov 02, 2018 2:14 pm
Posts: 13
Can you describe the problem and post a photo?


Top
 Profile  
 
PostPosted: Thu Jan 03, 2019 10:54 am 
Offline

Joined: Mon Oct 22, 2018 2:23 pm
Posts: 8
Dobrinia wrote:
Can you describe the problem and post a photo?


Average economy always shows 0 Wh/mile.
I've seen some very rare trips that showed up with a number that is not zero.
My car is at 78,000 miles and have between 14kw-15kw of capacity left.

Image


Top
 Profile  
 
PostPosted: Thu Jan 03, 2019 11:00 am 
Offline

Joined: Tue Feb 12, 2013 4:36 am
Posts: 2360
Location: Southeastern MI
Note that MFM has always been spotty and never reported accurate data for me for the entire time I had both my Focus Electric and my C-Max.

Now that they don't build either anymore I doubt you'll get anyone to put any effort into correcting this (unless the new vehicles with a plug--Lincoln Aviator, and perhaps the new Explorer--also use MFM but I highly doubt they will).

To be fair: Ford isn't the only one with a buggy remote solution: myChevrolet has its own set of quirks! LOL

_________________
2018 Cajun Red Chevy Bolt
2016 Magnetic C-Max Energi (lease returned)
2014 Sunset Escape
2014 Thor Axis (V-10)
2013 Focus Electric (lease returned Jan 2016 for the C-Max above)
https://spareelectrons.wordpress.com/


Top
 Profile  
 
PostPosted: Thu Jan 03, 2019 11:14 am 
Offline

Joined: Mon Oct 22, 2018 2:23 pm
Posts: 8
jmueller065 wrote:
Note that MFM has always been spotty and never reported accurate data for me for the entire time I had both my Focus Electric and my C-Max.

Now that they don't build either anymore I doubt you'll get anyone to put any effort into correcting this (unless the new vehicles with a plug--Lincoln Aviator, and perhaps the new Explorer--also use MFM but I highly doubt they will).

To be fair: Ford isn't the only one with a buggy remote solution: myChevrolet has its own set of quirks! LOL


I just don't understand how it's so difficult. Basically the information is there and it's as simple as taking watts used divided by miles traveled. But the app could not do that and it stunts me!! Yeah I also have duplicated trip log, missing trip logs/charge logs. But what pisses me even more is the email Ford sent me saying that's what it's supposed to show me.

Image


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 8 hours


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
cron
© Ford Focus Electric Forum - part of the MyElectricCarForums.com Group