WattsUp
Posts: 2113
Joined: Mon Jan 07, 2013 2:58 am
Location: SF Bay Area, CA

MyView showed budget of 0 with entire range as status?!

Fri Feb 15, 2013 10:59 pm

Today, I started my FFE and was greeted with a MyView showing a budget of 0 miles. But, my entire range was shown as a positive status, of +68 miles. (See image below.)

Image

This was after charging. Not immediately after, the car had been fully charged for a few hours, but this was the first it had been started after the charge.

I stopped and turned off/on, and then the budget behaved normally (68 miles budget, 0 status.)

Anyone else had this bug? Nothing major, but just curious. This is the first time it has happened to me.
2013 FFE, Platinum White, Delivered January 2013
2017 MS, Midnight Silver Metallic, Delivered February 2017
Use my referral code (http://ts.la/matt4377) to save $1000 on your next Tesla AND get free unlimited Supercharging!

jeffand
Posts: 441
Joined: Thu Jan 31, 2013 3:26 pm
Location: WI

Re: MyView showed budget of 0 with entire range as status?!

Sat Feb 16, 2013 11:33 am

This looks as if the navigation system had it's destination set to were the car was parked.
2013 FFE, Ingot Silver
Delivered September 2012

WattsUp
Posts: 2113
Joined: Mon Jan 07, 2013 2:58 am
Location: SF Bay Area, CA

Re: MyView showed budget of 0 with entire range as status?!

Sat Feb 16, 2013 1:39 pm

That's possible. I had used the Navigation system when driving to where I parked the car before this happened (which I don't usually). But, upon arriving, and before parking, I was informed that my trip was complete and thought that was the end of it.

Do you have to manually "cancel" your last trip even when the Navigation system tells you that you have have arrived?
2013 FFE, Platinum White, Delivered January 2013
2017 MS, Midnight Silver Metallic, Delivered February 2017
Use my referral code (http://ts.la/matt4377) to save $1000 on your next Tesla AND get free unlimited Supercharging!

Evocus
Posts: 39
Joined: Thu Jul 19, 2012 12:53 pm
Location: Southern California

Re: MyView showed budget of 0 with entire range as status?!

Sat Feb 16, 2013 4:56 pm

I've seen it. It cleared after driving less than a minute, though.

Tim
2012 Ford Focus Electric White Platinum Tricoat Metallic (4 July 2012)
Schneider EV2430WS Level 2 EVSE

Return to “General / Main Focus Electric Owners Forum”