Rwbill
Posts: 86
Joined: Fri May 25, 2012 9:24 am
Location: Richmond, Virginia

Main Display Blank

Sat Nov 10, 2012 1:31 pm

Trying to connect to my iPad for BT Stereo, I had a couple of days when the big main display would show "connected to iPad", but BT Stereo would not show as available to select from the steering wheel selector menu, although it showed on the big main display, and i could select it on the main display and it showed BT Stereo as selected, but it still did not appear as available on the center-right menu and could not be selected, all the while the main display showed bluetooth "connected to iPad".

I don't know if this flakiness is related, but yesterday morning the main display, the 4-section display in the center of the console, went blank completely. I turned around the block and came home and shut off and turned on again, but the center display wouldn't come on. It drove normally and in fact I could select AM Radio from the steering wheel and it played, so I decided to go ahead to work with it anyway instead of going to my Saturn car. Coming home in the evening it was dark enough so that I could see a little bit of a "glow" on the center console display, but there was no info again.

I tried again this morning to turn things on and off, with and without the Level 2 charger connected, but there is no center display.

I contemplated disconnecting the 12V battery and connecting again, as that may reset something.

Reading Whit's post down the list maybe there is a glitch that can be cleaned up with re-flashing.

Is there any negative to disconnecting the 12V battery and possibly "resetting" the accessories?

Any else experience this blanking of the big center main display?

marta
Posts: 62
Joined: Wed Jun 22, 2011 4:57 pm

Re: Main Display Blank

Mon Nov 12, 2012 6:33 am

If you go to syncmyride.com you can contact support and find out if there is a new version of Sync available for you (like Whit's post had mentioned).

Likely this will fix the problem, and if not, you're at least talking with the people that can help.

admin
Site Admin
Posts: 30
Joined: Thu Dec 23, 2010 3:25 pm

Re: Main Display Blank

Mon Nov 12, 2012 6:38 am

SyncMyRide.com has live chat support that will be able to tell you how to troubleshoot and solve the issue. I tried chatting with them to see what they had to say, but they wanted a VIN to see what version of Sync I (you :) ) had.

Rwbill
Posts: 86
Joined: Fri May 25, 2012 9:24 am
Location: Richmond, Virginia

Re: Main Display Blank

Mon Nov 12, 2012 8:08 am

Thanks for the reminder about Sync updates. My daughter mentioned that some time ago with her Fiesta and it helped with some issues.

In the meantime, look what showed up yesterday evening going out to grocery shop. The Ford emblem and everything reappeared.

Image

In the previous 3 days the screen did not display and was not responsive to touching in the corners where the menus are.

I still need to look into checking the version of Sync and keep that updated regularly.

klaus
Posts: 103
Joined: Wed Feb 09, 2011 7:45 pm

Re: Main Display Blank

Wed Nov 14, 2012 3:47 pm

Glad you got it figured out - for now at least... I hope the problem solved itself and it won't happen again!

Just curious, did you happen to contact your dealer at all about it? If so, what did they say about it? Is it their responsibility to update MyFord if you bring the vehicle in?

Rwbill
Posts: 86
Joined: Fri May 25, 2012 9:24 am
Location: Richmond, Virginia

Re: Main Display Blank

Sat Nov 17, 2012 6:24 am

No, I didn't contact the dealer. I was going to call my salesman and I'm sure they would have been glad to take a look at it or flash the most recent version.

It did solve itself, and the problem that had surfaced just before that with the Bluetooth Stereo not appearing in the steering column menu although the main screen showed the device connected has not reoccurred since the main screen 'fixed itself'.

I still need to do the syncmyride stuff, I had registered way back before I got the car but had forgotten about it since I got the car.

In my case Richmond Ford would be very accommodating to fix any glitch, I'm sure.

Oddly, I saw on the "myfordmobile' web site that another person has lost their Bluetooth Stereo, but I can only see the subjects on a main page. If I click on any of the discussion topics I cannot connect to any of those pages. I think I tried with my iPad once also and the same thing occurred. I thought it was just my wireless connection at the moment with the iPad but sitting at the computer at home I cannot connect to any of the Discussions at myfordmobile.

dwf123
Posts: 100
Joined: Sat Mar 10, 2012 8:04 am

Re: Main Display Blank

Mon Nov 19, 2012 4:38 pm

Rw-
I had the same problem with discussions on MFM. I called the tech people and they told me it was because I was using a user name with a space inbetween the words. The user name has to be one word. I changed to one word and the discussions popped up.
2012 Ford Focus Electric. Delivered 5/29/2012

Return to “General / Main Focus Electric Owners Forum”