SteveMat
Posts: 15
Joined: Thu Oct 11, 2018 12:23 pm

Tested OEM EVSE and it appears to do L2 Charging fine….

Thu Mar 25, 2021 9:06 am

Long story short, I found myself in a position where I have 3 different OEM EVSE's that are all capable of running at 220v. They came from a 2012 Ford Focus Electric, 2017 Chrysler Pacifica Hybrid and a 2020 Chevrolet Bolt EV. Must mention that the Ford Focus Electric had a recall on the EVSE and original one from 2012 looks substantially different from the replacement I received in 2018. In my garage I have a couple NEMA 6-20A Outlets, so I purchased an adapter that went from NEMA 6-20P to 5-20R (did not convert though from 220 to 110). I then successfully charged the Pacifica and Bolt from each of the EVSE at 220v (over a couple different days). The Pacifica with the smaller battery took a little under 5 hours from 0% (normally 10-11 hours on 110 and, 2 hours on my 40a permanently mounted charger). I did charge the Bolt from about 60% to 100% but didn’t log the time. In all instances, of charging, I did purposely go and “feel” the EVSE at the plug, cable, adapter, outlet and handle. All the components were warm but nowhere near hot.

Couple things of note:
+ The Ford and Chevrolet EVSE’s look identical and have the same CC-C-L2-13-300-B number wrapped on the cable. Other forums have opened these up and the board shows Clipper Creek.
+ The Chrysler has Intertek 4000982 stamped on the bottom.
Looks similar to https://www.prnewswire.com/news-release ... 43139.html

NEMA Adapter 6-20P to 5-20R I am using
https://www.amazon.com/gp/product/B07FKLRLRT

We have a pair of GE DuraStations at our house, I was looking for a temporary 220v option for when we are travelling to a beach house that has 6-20 outlets. Thought I would share that all three of the OEM EVSE’s that I have support the L2 charging at what appears 12A.

Steve

Posted this on both the Bolt/Focus/Pacifica forums.

Anti_Climax
Posts: 70
Joined: Fri May 20, 2016 12:22 pm
Location: The Valley of the Sun

Re: Tested OEM EVSE and it appears to do L2 Charging fine….

Thu Mar 25, 2021 7:02 pm

We've has a couple threads on it. The older Focus travel charger was a different model that was swapped out for that clipper creek after they had some 110V plugs melt. But that older one could do 220 as well.
2012 Candy Blue FFE
33.5kWh battery pack
CHAdeMO DC Fast Charging

triangles
Posts: 1129
Joined: Tue Aug 16, 2011 11:40 am
Location: Toledo, Ohio

Re: Tested OEM EVSE and it appears to do L2 Charging fine….

Tue Mar 30, 2021 3:51 pm

Only certain versions can do 240V. You got lucky you didn't have one of the 120V only units or you would have immediately let the magic smoke out of them and you would have had a nice paperweight.
2014 Blue Candy FFE
http://www.fuelly.com/car/ford/focus/2014/triangles/303811 (since this forum doesn't allow BBcode in sigs)

Return to “General / Main Focus Electric Owners Forum”