Page 1 of 1

Air Conditioning drawing more than normal

Posted: Mon Aug 12, 2019 10:14 am
by happyahab
2017 Focus electric with ~30k on it.

I'm fairly familiar with electric cars as I've been driving electric since the 2011 leaf, then got a 2014 Focus electric, and now the 2017 Focus electric. So I get how running the heat kills range. But in my past experience running the air conditioner has never really affected range all that much. Like barely a blip. To the point I would idle sometimes in a parking lot and run the A/C knowing it's barely hitting the battery.

But about 3? or so months ago the gauges on my focus steering display are saying something very different. In the morning if I hit the A/C (setting the temperature to 67deg or something; always less than outside so I know I'm not trying to heat) I'll immediately see a -15/-20 display on the battery range. This coincides with the "climate" bar being shaded in about halfway; thus confirming climate control is draining the battery. The very second I click the A/C button to turn it off (thus just using the car fan to simply blow air) the gauges go back to no climate usage and the -15/-20 goes to a 0.

I've done this experiment numerous times so I'm certain it's not a one off occurrence or anything. But what catches me off guard is I never remember this happening before in this car. Or for that matter in the 2014 focus or the 2011 leaf. Am I crazy and I just never noticed this before or was there some over the air update that is either telling me a truth I never knew or is incorrectly telling me wrong information? Incidentally when it's on the air conditioning seems to be working swimmingly.

Confused and sweating in Southern California... :|