Page 1 of 1

Not able to set value charge

Posted: Fri Apr 26, 2019 5:51 pm
by ajolley
I noticed today that even though I have my home location set to value charge, it’s on charge now. And if I try to manually change it, I can’t. I hit the up arrow to select value charge, but nothing happens.

Also, I just got a new iPhone and when I tried to open the Myfordmobile app, it would immediately crash. So I uninstalled it and reinstalled. Now, the value charge selector is missing on the home page of the app. I used to be able to set it on the home page of the app.

Any ideas how to fix this?

Re: Not able to set value charge

Posted: Fri May 03, 2019 7:27 pm
by KamilTrondheim
Same problem in Norway :-( I dont have connection with car from 29/04
Completely any communication. Reset, takeing out fuse 67/71/F1 not helping at all ...

Re: Not able to set value charge

Posted: Sun Jul 21, 2019 2:55 pm
by tkdbrusco
This is a known problem. I am tried it over and over again. I have only found two things that work

(1) Full restore of your car's sync system. Keep in mind that this only works for the initial set of the value charge times. To change them afterwards still doesn't work.
(2) Use the the website and login to change. This is the easiest. If you login online and change value charge time there, they will carry over to your car when you update them.

Re: Not able to set value charge

Posted: Thu Aug 01, 2019 3:38 am
by scottt
Yes, it was weird, had the same issue. For some reason my value charge (weekend setting) changed itself from 1am to 12am. I wondered why my electric bill was a bit higher than usual

Unable to change it in the car, I'd hit save and it would act as if I never pushed anything.

Remembered the website (hadn't touched it in years) changed the settings there and ta da.