cpwl
Posts: 71
Joined: Fri May 09, 2014 5:35 am
Location: Gatineau, QC, Canada

Sync 3 Instability

Fri Apr 26, 2019 6:34 am

I haven't been on the forum for a long time but last Aug I traded in my 2015 FFE, Montgomery, for a new 2018 FFE, Cromwell, as I wanted to take advantage of the bigger battery and CCS charging while the Focus is still extant in North America - Damn stupid of Ford to get out of passenger cars but that's another rant and rave....

I can't say I'm as happy with the 2018 as I was with the 2015. In fact for various reasons I don't think it is half the car the 2015 is but it is what I now have and there is no going back. Overall the biggest irritant is the Sync 3 system as it seems very unstable and comes up with some really odd glitches. Linking to my phone is the first issue. The Bluetooth link is very unstable and it drops out and re-links randomly but quite frequently. At times it gets so bad that the system just gives up trying to link to the phone. The phone was fine with the 2015 FFE and is perfectly fine with my Tesla and my wife's Kia Soul so I'm confident it is not the phone despite the Synch 3 message that the phone is too unstable to connect. The system also likes to "freeze" from time to time refusing to take inputs from either the radio panel directly or the steering wheel controls. When this happens I can't change channels, sources or the volume nor can I select alternate screens. It has happened half a dozen times over the last 6 weeks and it takes turning the car off for at least 10 minutes for it to "reset" upon the next start-up. There seems to be no rationale for when this happens. Next is the centre display going very dim and not adjusting to ambient light conditions. The display doesn't go totally dark but is probably at the 2 or 3% illumination level. Sometimes it is an isolated "fault" and sometimes it accompanies the "freezing" of the system as a whole. Finally, for now anyway, the summary screen is also displaying errant data. The trip summary appears to be accurate but the lifetime summary often displays an errantly low lifetime regenerative distance - almost always about half of what is the true value. About 1 time in 10 the display shows what I believe to be the accurate value.

I will of course call my dealer and schedule a service appointment but I wanted to poll the community feedback first for feedback/guidance. Have any of you experienced similar issues and were they resolved? If so how? I'm thinking a reload of the Synch 3 software is going to be needed but....

Any pertinent comments would be greatly appreciated.


Thanks and Cheers

Carl

jmueller065
Posts: 2386
Joined: Tue Feb 12, 2013 4:36 am
Location: Southeastern MI
Contact: Website

Re: Sync 3 Instability

Fri Apr 26, 2019 8:27 am

You actually may need a new module, not just a software reload.

Sync 3 in my old C-Max was a delight compared to Sync 2 in the FFE. Everything worked as advertised except for the charge now/value charge setting: With Sync 2 that setting seemed to be tied to the locations, in Sync 3 it seemed like it was global--thus I would have to manually switch between charge now/value charge instead of letting the car do it automatically when it enters a location.

Have you tried a master reset to see if that would calm things down?

Next time it freezes on you, instead of turning the car off for 10 minutes; press and hold power and next track for about 6 seconds (like hitting Ctrl+Alt+Del on a Windows PC).
2018 Cajun Red Chevy Bolt
2016 Magnetic C-Max Energi (lease returned)
2014 Sunset Escape
2014 Thor Axis (V-10)
2013 Focus Electric (lease returned Jan 2016 for the C-Max above)
https://spareelectrons.wordpress.com/

Korsrin
Posts: 2
Joined: Tue Jun 18, 2019 7:24 pm
Contact: Website

Re: Sync 3 Instability

Tue Jun 18, 2019 7:31 pm

It's the information I'm looking for as well.

Return to “General / Main Focus Electric Owners Forum”