An online Ford Focus Electric Forum discussion group

It is currently Tue Feb 19, 2019 10:00 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Wed Feb 06, 2019 11:29 am 
Offline

Joined: Tue Jul 03, 2018 9:01 am
Posts: 2
I have a 2017 Ford Focus EV. When we first got it, the MyFordMobile app was able to locate the vehicle, but starting last fall, when you tap on the Vehicle Location option, it shows the vehicle is located in Dearborn MI and there's are message over the map that says "Turn on your GPS".

But I know that the app knows where the vehicle is because the car's location is correct in the Station Finder. I tried calling the dealer but they don't know what changed or what to turn on?


Top
 Profile  
 
PostPosted: Wed Feb 06, 2019 11:31 am 
Offline

Joined: Tue Feb 12, 2013 4:36 am
Posts: 2368
Location: Southeastern MI
Have you tried to reset the telematics module? (There is a fuse you can pull/replace to power cycle it in the rear fusebox; look in the owner's manual for the specific location).

_________________
2018 Cajun Red Chevy Bolt
2016 Magnetic C-Max Energi (lease returned)
2014 Sunset Escape
2014 Thor Axis (V-10)
2013 Focus Electric (lease returned Jan 2016 for the C-Max above)
https://spareelectrons.wordpress.com/


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
© Ford Focus Electric Forum - part of the MyElectricCarForums.com Group