An online Ford Focus Electric Forum discussion group

It is currently Sun Dec 16, 2018 7:29 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 207 posts ]  Go to page 1, 2, 3, 4, 5 ... 21  Next
Author Message
 Post subject: Re: Car will not start
PostPosted: Tue Dec 26, 2017 11:55 am 
Offline

Joined: Tue Aug 06, 2013 9:10 pm
Posts: 869
Location: Chicago Area
Carbuff - nothing worse than the day before Christmas eve to have a problem like that. What a pain.

I'm guessing. It sounds more like the 12V battery was low. Even though the lights come on, the radio plays, and all that good stuff - those things will work even if the battery is on the low side. It isn't like the old days with those power hungry tungsten incandescent headlights that took amps of power. All that stuff uses a lot less amperage now.

The key would have been the relays clicking. If when she tried to start the car, if there was either no click or lots of clicking - that would be the main relay not closing. That relay is in the under hood fuse box. I had a low 12V battery that did all the things you described - seemed like the car should run. But in fact there wasn't enough power to pull the main relay closed and it would just click like crazy.

Others have said it before - one of those lithium ion jumper batteries and a USB adapter for the 12V power outlet with a Voltage readout will get you out of a lot of trouble.

The car probably started on its own because the 12V battery got up to a critical voltage that worked. The rain and the extension cord had nothing to do with charging. The rain did have something to do with the 12V battery getting low - windshield wipers, maybe defroster and heater just hit it a little extra hard.

(If you're still on your original 12V battery and this is the 2013 in your signature, probably time to replace the battery).

I'm just guessing though.

_________________
2014 Platinum White FFE (Turning in mid Dec. 2016 25,000 miles)
2013 Ingot Silver FFE
2012 Titanium ICE Focus
2014 Tesla Model S 85


Top
 Profile  
 
 Post subject: Re: Car will not start
PostPosted: Wed Dec 27, 2017 10:30 pm 
Offline

Joined: Tue Aug 06, 2013 9:10 pm
Posts: 869
Location: Chicago Area
The 12V adapter might not be familiar. This is just an example, I did a quick search for them. I have some other brand that I couldn't find.

https://www.amazon.com/Charger-Display- ... 01M9IKYVH/

_________________
2014 Platinum White FFE (Turning in mid Dec. 2016 25,000 miles)
2013 Ingot Silver FFE
2012 Titanium ICE Focus
2014 Tesla Model S 85


Top
 Profile  
 
 Post subject: Re: Car will not start
PostPosted: Thu Dec 28, 2017 12:57 pm 
Offline

Joined: Tue Aug 16, 2011 11:40 am
Posts: 986
Location: Toledo, Ohio
The "hybrid battery contactor circuit" error means there is something wrong with the HVB contactors. This is basically the relay(s) that disconnects the HVB when the car is off. You probably shouldn't have cleared that error and let ford fix it under warranty. I am guessing that once that fault is recorded the computer won't let the contactor be energized again to prevent the risk of further damage/fire. I have no knowledge of how this system is on the FFE but I have worked with 480V industrial contactors and they are not something to be trivialized. I had one go poof on me when I was troubleshooting. Luckily other than the dead contactor nothing was damaged except maybe my underwear. A dirty or arc damaged contactor can cause excess heat leading to things melting and a potential fire. The contacts can also end up welding together so they can't turn off (I would hope ford has some redundancy built in here). I hope you are lucky and it was just a glitch. If there really is an issue with your HVB contactors that error will come up again. When it does I'd let ford tow it in and replace whatever is faulty.

_________________
2014 Blue Candy FFE
http://www.fuelly.com/car/ford/focus/2014/triangles/303811 (since this forum doesn't allow BBcode in sigs)


Top
 Profile  
 
 Post subject: Re: Car will not start
PostPosted: Mon Jan 01, 2018 2:23 am 
Offline

Joined: Tue Dec 19, 2017 2:27 am
Posts: 7
I am experienced with same and the reason is Frozen fuel line so, please check your fuel line.


Top
 Profile  
 
 Post subject: Re: Car will not start
PostPosted: Mon Jan 01, 2018 5:49 am 
Offline

Joined: Fri Jul 14, 2017 4:53 am
Posts: 154
Location: Maryland
Thought I was reading the C-Max energi forum for a sec but the forum color scheme wasn't quite right...

Yeah frozen fuel line probably isn't it ;-)

_________________
2017 Ford Focus Electric (Magnetic)
2017 Ford C-Max Energi SE (Kona Blue)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 207 posts ]  Go to page 1, 2, 3, 4, 5 ... 21  Next

All times are UTC - 8 hours


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
© Ford Focus Electric Forum - part of the MyElectricCarForums.com Group