campfamily
Posts: 441
Joined: Tue Apr 21, 2015 8:07 am
Location: Southern California

Almost 3 years, My first Stop Safely Now

Thu Apr 05, 2018 7:12 pm

Got my first "Stop Safely Now" warning today, and I wasn't even driving. My car is parked in the garage, this evening I went out to drive down to the market. Unplugged the car, got in, pushed the button, noticed a couple of extra clicks (relays?), and although everything turned on, the green "Ready to Drive" symbol didn't come on. Then, about two seconds later, I got the "Stop Safely Now" warning with the chimes. Shut everything off, tried it again, same thing. Let the car sit for an hour or so, tried it again, same thing. Battery shows 100% charged.

Just out of curiosity I checked the Ford mobile app, and I have a red warning for Battery system health.

So, guess it's off to the dealer in the morning.

35 months, 31,000 miles.

Keith
GONE - 2015 FFE, Magnetic with leather interior, debadged & tinted
38,500 miles (since May 2015), average 246 Wh/mile

REPLACED WITH - 2018 Tesla Model3, LR RWD, Obsidian Black
11,000 miles (since Nov 2018), average 235 Wh/mile

campfamily
Posts: 441
Joined: Tue Apr 21, 2015 8:07 am
Location: Southern California

Re: Almost 3 years, My first Stop Safely Now

Fri Apr 06, 2018 5:52 am

Carbuff wrote:Thats the exact thing that my car did before being towed away. It did it twice. The first time I attached the bluetooth dongle, opened up Forescan and cleared the codes (there were many). It started right up. Worked fine for a couple of weeks then started with a wrench warning every now and then until one morning it did the same thing. Had it towed to the dealer and here we are 3 months later with no resolution. Hopefully yours is a simple fix.
Thanks for the response. Boy, I hope I'm not 3 months from a solution......
GONE - 2015 FFE, Magnetic with leather interior, debadged & tinted
38,500 miles (since May 2015), average 246 Wh/mile

REPLACED WITH - 2018 Tesla Model3, LR RWD, Obsidian Black
11,000 miles (since Nov 2018), average 235 Wh/mile

campfamily
Posts: 441
Joined: Tue Apr 21, 2015 8:07 am
Location: Southern California

Re: Almost 3 years, My first Stop Safely Now

Tue Apr 10, 2018 5:57 am

UPDATE.....got a call from the dealer a bit ago, apparently a critter has chewed through a small wire in one of the HV harnesses. The service advisor is going to send me a picture of the offending wire, he says it is a small green wire external to the main harness, probably a sensing wire. When the technician jumpered the wire, the car started right up. Now, the question is whether they can fix it just by making the jumper permanent, or if the entire harness must be replaced. He said that if it's the whole harness, get ready to call the insurance company. They have a call in to Ford to see if the repair approach is okay from a safety perspective. I certainly hope so!!

Different note, the dealer gave us a Taurus SEL as a loaner. Man, I can see why Ford is planning to discontinue those, so far behind the competition like the Camry, Maxima, Impala, even the Charger. Can't imagine why anybody would buy one of them, except if it was REALLY cheap.

Keith
GONE - 2015 FFE, Magnetic with leather interior, debadged & tinted
38,500 miles (since May 2015), average 246 Wh/mile

REPLACED WITH - 2018 Tesla Model3, LR RWD, Obsidian Black
11,000 miles (since Nov 2018), average 235 Wh/mile

campfamily
Posts: 441
Joined: Tue Apr 21, 2015 8:07 am
Location: Southern California

Re: Almost 3 years, My first Stop Safely Now

Tue Apr 10, 2018 3:14 pm

Carbuff wrote:
campfamily wrote:UPDATE.....got a call from the dealer a bit ago, apparently a critter has chewed through a small wire in one of the HV harnesses. The service advisor is going to send me a picture of the offending wire, he says it is a small green wire external to the main harness, probably a sensing wire. When the technician jumpered the wire, the car started right up. Now, the question is whether they can fix it just by making the jumper permanent, or if the entire harness must be replaced. He said that if it's the whole harness, get ready to call the insurance company. They have a call in to Ford to see if the repair approach is okay from a safety perspective. I certainly hope so!!

Different note, the dealer gave us a Taurus SEL as a loaner. Man, I can see why Ford is planning to discontinue those, so far behind the competition like the Camry, Maxima, Impala, even the Charger. Can't imagine why anybody would buy one of them, except if it was REALLY cheap.

Keith
Thats good news. I hope they can just repair the wire. If its just a sensing wire it should be ok. There was a thread on here a little while ago where the OP had a similar situation and Ford wanted to replace a whole harness or even the pump for the A/C because of 1 broken wire. He said no and fixed it himself and was fine. He avoided a big repair bill. I dont know how that would affect future warranty claims though. Hopefully they can just repair it.
Update 2.....Ford okayed the harness repair. Will still cost me $375 or so, once diagnosis, repair, and verification all get added, but certainly a lot less than replacing the harness.

Now to get a cat to keep the critters out of my garage!!

Keith
GONE - 2015 FFE, Magnetic with leather interior, debadged & tinted
38,500 miles (since May 2015), average 246 Wh/mile

REPLACED WITH - 2018 Tesla Model3, LR RWD, Obsidian Black
11,000 miles (since Nov 2018), average 235 Wh/mile

jloucks
Posts: 57
Joined: Sat Oct 26, 2013 11:41 am

Re: Almost 3 years, My first Stop Safely Now

Tue Apr 24, 2018 2:02 pm

campfamily wrote:
Carbuff wrote:
campfamily wrote:UPDATE.....got a call from the dealer a bit ago, apparently a critter has chewed through a small wire in one of the HV harnesses. The service advisor is going to send me a picture of the offending wire, he says it is a small green wire external to the main harness, probably a sensing wire. When the technician jumpered the wire, the car started right up. Now, the question is whether they can fix it just by making the jumper permanent, or if the entire harness must be replaced. He said that if it's the whole harness, get ready to call the insurance company. They have a call in to Ford to see if the repair approach is okay from a safety perspective. I certainly hope so!!

Different note, the dealer gave us a Taurus SEL as a loaner. Man, I can see why Ford is planning to discontinue those, so far behind the competition like the Camry, Maxima, Impala, even the Charger. Can't imagine why anybody would buy one of them, except if it was REALLY cheap.

Keith
Thats good news. I hope they can just repair the wire. If its just a sensing wire it should be ok. There was a thread on here a little while ago where the OP had a similar situation and Ford wanted to replace a whole harness or even the pump for the A/C because of 1 broken wire. He said no and fixed it himself and was fine. He avoided a big repair bill. I dont know how that would affect future warranty claims though. Hopefully they can just repair it.
Update 2.....Ford okayed the harness repair. Will still cost me $375 or so, once diagnosis, repair, and verification all get added, but certainly a lot less than replacing the harness.

Now to get a cat to keep the critters out of my garage!!

Keith
Lots of high voltage in these cars. Critter lucky he did not explode! :P
2014 Chevrolet Corvette
2013 Ford Focus Electric
2009 Cadillac STS V8
2005 Ford Crown Victoria LE
2004 Dodge Ram 3500

Return to “General / Main Focus Electric Owners Forum”