machz06
Posts: 2
Joined: Fri Feb 16, 2018 9:06 am

Unable to use MyFord Mobile after dead battery

Fri Feb 16, 2018 9:18 am

Is there a procedure for reconnecting your MyFord mobile account? MyFord mobile app no longer updates the vehicle status, location etc. (the update attempt just times out) and this seems to have coincided with a dead battery. Should I just delete the VIN from the MyFord Mobile account and add it back in again? Is it possible that the FFE lost connection with the Ford mothership and something besides the MyFord account needs to be reset?

triangles
Posts: 1063
Joined: Tue Aug 16, 2011 11:40 am
Location: Toledo, Ohio

Re: Unable to use MyFord Mobile after dead battery

Fri Feb 16, 2018 10:45 am

Find the fuse for the TCU and pull it. wait a minute or two and put it back in. Having your battery go dead does not break the MFM link. However it sounds like your car's modem didn't come back up right. It happens from time to time. As an alternate to pulling the fuse, pulling a battery cable has the same effect to reset the TCU. you shouldn't need to do anything and your should automagically reconnect to MFM when the TCU properly boots up.
2014 Blue Candy FFE
http://www.fuelly.com/car/ford/focus/2014/triangles/303811 (since this forum doesn't allow BBcode in sigs)

triangles
Posts: 1063
Joined: Tue Aug 16, 2011 11:40 am
Location: Toledo, Ohio

Re: Unable to use MyFord Mobile after dead battery

Fri Feb 16, 2018 10:46 am

on my '14 it's the fuse all the way at the bottom toward the front of the vehicle (in the drivers side trunk area fuse panel).
2014 Blue Candy FFE
http://www.fuelly.com/car/ford/focus/2014/triangles/303811 (since this forum doesn't allow BBcode in sigs)

machz06
Posts: 2
Joined: Fri Feb 16, 2018 9:06 am

Re: Unable to use MyFord Mobile after dead battery

Fri Feb 16, 2018 11:27 am

Thanks for the guidance. This is a on a 2016. I'll reset the fuse and report back.

Chember
Posts: 1
Joined: Wed Feb 21, 2018 8:16 am

Re: Unable to use MyFord Mobile after dead battery

Wed Feb 21, 2018 8:20 am

machz, 5 days have passed with no response. please respond back as i'm having now the exact same problem and looking for answers. thanks!

sassao
Posts: 1
Joined: Tue Nov 11, 2014 4:57 pm

Re: Unable to use MyFord Mobile after dead battery

Fri May 25, 2018 3:19 pm

Hello,
I had a recall on the TCU (My guess is the 2G/3G conversion) back in Dec. 2016. The last activity on my ford mobile is from June 2017. That means the TCU has stopped working since.
I called ford, they suggested I need a s/w upgrade. So I took it to a dealer. They were unable to install the new s/w and told me that the TCU would not accept the new s/w upgrade. They claim the TCU is broken down and will need to be replaced. Cost is ~ USD800.00.

Anyone having similar experience?

triangles
Posts: 1063
Joined: Tue Aug 16, 2011 11:40 am
Location: Toledo, Ohio

Re: Unable to use MyFord Mobile after dead battery

Sun May 27, 2018 3:53 am

Have you tried pulling the fuse as mentioned above to "reboot" the TCU? Im on my second TCU. Seems like if your TCU only lasted 6 months it should still be under warranty. Does your value charge settings work? Does the GO times work? Both of these are dependent on the TCU.
2014 Blue Candy FFE
http://www.fuelly.com/car/ford/focus/2014/triangles/303811 (since this forum doesn't allow BBcode in sigs)

signal twenty
Posts: 26
Joined: Wed Aug 09, 2017 10:27 pm
Location: SW FL

Re: Unable to use MyFord Mobile after dead battery

Sun Jul 08, 2018 6:31 am

Carbuff wrote:have you tried resetting the modem? I think its fuse f1 in the fuse panel in the back compartment. All the way at the bottom if I remember correctly.
the back compartment at the botom...is that in the trunk/hatchback?

Return to “General / Main Focus Electric Owners Forum”