Page 22 of 22

Re: Car will not start

Posted: Mon Jan 13, 2020 7:59 pm
by triangles
Pull your F1 fuse and 99% likely you will never have another 12V issue. Ford's TCU us garbage!

Re: Car will not start

Posted: Sat Oct 10, 2020 8:32 am
by kinshi
Been a while, thought I would update...

Still going with the same 2013 FFE, up to 55k miles. and I have not had the 12v issue in months now (seems to have gone away on its own), and the original "Won't start" issue has remained fixed as well.

I still mostly use the convenience cord for home charging, and its likely been helping preserve battery life, as I have yet to witness any battery degradation (still holds full charge)

Re: Car will not start

Posted: Sun Oct 11, 2020 11:32 am
by tinilk
kinshi wrote:
Sat Oct 10, 2020 8:32 am
Still going with the same 2013 FFE, up to 55k miles. and I have not had the 12v issue in months now (seems to have gone away on its own)
Glad to hear no more problems with your 12v! The 12v on mine was dead a couple weeks ago after sitting for a week without driving. I'm guessing some module or other didn't shut down properly. After charging it up with my old Sears charger it was still at 12.8 volts a couple days later, so maybe it'll be ok.

Besides that my 2014 is still going strong at almost 75k miles. :) It's been 17 months since the remanufactured 23 kWh pack was installed, no yellow wrenches or SSNs since.

I'm taking it to the dealer this week to see if they can fix the horn, which intermittently hasn't worked in the past (I suspect dirty or corroded contacts). This time I haven't been able to get it to work again by just pushing the horn button a bunch of times.