tinilk
Posts: 81
Joined: Mon Aug 04, 2014 1:10 pm
Location: Boston

Re: Car will not start

Tue Jan 23, 2018 8:27 pm

Carbuff, I'm in the same boat as you. I got the yellow wrench "see manual" message while driving in that snowstorm a couple weeks ago. I made it home, but the next time I tried to start it the SSN message appeared along with the yellow wrench. When plugged in the EVSE lit up like it's charging but the car didn't actually charge. I put a 10-amp charger on the 12v battery and let it charge for a few hours but the next day it still showed the SSN and yellow wrench. I had to go out of town for a week the next day and didn't call roadside assistance until I got back. It was still showing the same errors and still refused to charge after sitting for a week.

The dealer said they found something like 25 dtc's, including one indicating that the HVB connector has a "massive open short". (He said that a few times, I have no idea if he knew whether he meant a short circuit or an open circuit.) They ordered the replacement wiring harness which they should be ready to install in the next couple of days. He says they'll have to wait until after it's installed to see if that's the only problem or if there's also something else wrong that tripped some of the dtc's.
2014 FFE - Ingot Silver
2018 Volt (leased)

tinilk
Posts: 81
Joined: Mon Aug 04, 2014 1:10 pm
Location: Boston

Re: Car will not start

Wed Jan 24, 2018 5:38 am

Carbuff wrote:...I have seen pictures of the place where the harness plugs into the lower battery under the car. This is probably where most of the problems occur. There was a recall that installed a metal shield over the fibre cover in this area. I will check to see if it was ever installed on my car. Hopefully I get it back tomorrow. It would be a shame if it needed a new battery. (not) lol.
I expect the lower battery connection is where my problem is too, since the error showed up while snowy slush and road salt was getting sprayed all over the underside.

I mean it would be nice to get a free battery upgrade, but I'd rather not if it means I don't have my car for 3 months (or more?).
2014 FFE - Ingot Silver
2018 Volt (leased)

triangles
Posts: 1108
Joined: Tue Aug 16, 2011 11:40 am
Location: Toledo, Ohio

Re: Car will not start

Wed Jan 24, 2018 6:24 am

tinilk wrote:The dealer said ... the HVB connector has a "massive open short".
ROFLMAO :lol: :lol: :lol: I hope that was just some idiot customer service person and not the guy working on your car!
Carbuff wrote:...I have seen pictures of the place where the harness plugs into the lower battery under the car. This is probably where most of the problems occur. There was a recall that installed a metal shield over the fibre cover in this area. I will check to see if it was ever installed on my car. Hopefully I get it back tomorrow. It would be a shame if it needed a new battery. (not) lol.
On my '14 the connector was just open to the wheel well. They added a cover/splash shield that was plastic or the same material as the wheel well lining. I'm pretty sure it was not metal. If it weren't January in Ohio I'd post a pic.
2014 Blue Candy FFE
http://www.fuelly.com/car/ford/focus/2014/triangles/303811 (since this forum doesn't allow BBcode in sigs)

triangles
Posts: 1108
Joined: Tue Aug 16, 2011 11:40 am
Location: Toledo, Ohio

Re: Car will not start

Sun Jan 28, 2018 7:30 pm

Not that you have your car but, if you look just in front of the rear driver's side wheel underneath the car and there isn't a cover over the orange plug that goes into the battery then it hasn't been done. Also if your car came from a state other than:
Connecticut Iowa Minnesota Ohio Wisconsin
Delaware Maine Missouri Pennsylvania
District of Columbia Maryland New Hampshire Rhode Island
Illinois Massachusetts New Jersey Vermont
Indiana Michigan New York West Virginia

It probably didn't have that recall done. Since it was still warm in my garage I popped off the rear driver's side wheel to take a picture of the cover. The cover is what you see below the hydraulic brake line (upper) and above/behind the rear suspension arm.
Image
If the recall weren't done you'd see an orange plug below the hydraulic brake line and above/behind the rear suspension arm.

Here is the view of the cover from under the car. Yeah you really can't see anything. That's kinda the point.
Image
2014 Blue Candy FFE
http://www.fuelly.com/car/ford/focus/2014/triangles/303811 (since this forum doesn't allow BBcode in sigs)

tinilk
Posts: 81
Joined: Mon Aug 04, 2014 1:10 pm
Location: Boston

Re: Car will not start

Fri Feb 02, 2018 8:27 am

Carbuff wrote:Slight update. The ford expert messaged them today with a bunch of stuff to check. Even if they were successful that would still keep the car halfway into next week. On the bright side, theyve given me a loaner. Brand new 2018 ford escape. I pick it up tomorrow. That should help ease the pain a bit. :mrgreen:
Wow, so we both got loaner cars on Sunday. My dealer didn't have any loaners so they sent me up the street to pick up a Corolla rental. (I now miss my car even more, every time I gently press the gas and am greeted with whiny revving noises way out of proportion with the relatively meager acceleration.)

No updates since then. They have the new harness but he said they're waiting for some other parts to come in, which I guess they didn't realize they needed to order along with the harness.
2014 FFE - Ingot Silver
2018 Volt (leased)

Return to “General / Main Focus Electric Owners Forum”