triangles
Posts: 1056
Joined: Tue Aug 16, 2011 11:40 am
Location: Toledo, Ohio

Re: Car will not start

Mon Jun 25, 2018 7:23 am

Oh boy! I'm rooting for a new battery this time!
2014 Blue Candy FFE
http://www.fuelly.com/car/ford/focus/2014/triangles/303811 (since this forum doesn't allow BBcode in sigs)

tinilk
Posts: 75
Joined: Mon Aug 04, 2014 1:10 pm
Location: Boston

Re: Car will not start

Mon Jun 25, 2018 7:35 am

Carbuff, that sucks but of course I'm not surprised. Were you driving through puddles or was it raining just before the wrench appeared?

I'm curious if your dealer installed a "spray shield" as part of the recall fixes. My dealer claimed that "all the recall work has been performed" but this shield is NOT on my car and I think that's the problem.

Here's a picture from another FFE that had the recall work done, including this thin black plastic shield to protect the HV battery connectors behind the rear driver's side wheel. If you squat down and look underneath just in front of the rear tire, you should be able to see the orange connectors and (hopefully) see if this black shield is in there partly covering them up:
Image
2014 FFE - Ingot Silver
2018 Volt (leased)

tinilk
Posts: 75
Joined: Mon Aug 04, 2014 1:10 pm
Location: Boston

Re: Car will not start

Mon Jun 25, 2018 12:53 pm

Interesting, I've always been driving in rain or snow just before I initially see the yellow wrench.

Yup it's all crusty around the orange plastic sockets on mine too. There are cracks through the thin corners where the screws attach the sockets to the battery housing. Just replacing the connectors with new ones still made of brittle thin plastic, like Ford has done, isn't going to cut it. They need an actual fix with a new design of both the connectors and the sockets, with gaskets and corrosion-resistant screws to make it truly water sealed. This thing should be submersible with an IP67 rating. Right now it looks like the battery plug on a toy R/C boat.
2014 FFE - Ingot Silver
2018 Volt (leased)

campfamily
Posts: 438
Joined: Tue Apr 21, 2015 8:07 am
Location: Southern California

Re: Car will not start

Mon Jun 25, 2018 6:58 pm

Carbuff wrote:Surprise! Less than a week and the wrench light is back on. Same code. Hybrid battery isolation circuit fault. And of course the right and left headlight circuits thrown in there for good measure. They always show codes when theres another code, they dont know why. I cant wait for the red triangle and the no start. I spoke to the dealership owner ad he is going to look into it personally. I just couldnt deal with any more song and dance bs from the service dept at this time. So, basically we're back to square one. I cant wait for the ford girl to call me to see how the car is doing. F her.
Time for a lawyer.
GONE - 2015 FFE, Magnetic with leather interior, debadged & tinted
38,500 miles (since May 2015), average 246 Wh/mile

REPLACED WITH - 2018 Tesla Model3, LR RWD, Obsidian Black
11,000 miles (since Nov 2018), average 235 Wh/mile

tinilk
Posts: 75
Joined: Mon Aug 04, 2014 1:10 pm
Location: Boston

Re: Car will not start

Tue Jun 26, 2018 5:53 am

Carbuff wrote:If you see any cracks in the plastic around the screws then your battery fails tsb 16b02 and needs to be sent out for repairs.
Oh wow, thank you for the link. It's obvious none of this repair work was done, despite Ford field reps supposedly visiting the dealer on two different occasions to diagnose the car. I've printed out the first few pages to bring to the dealer.
2014 FFE - Ingot Silver
2018 Volt (leased)

tinilk
Posts: 75
Joined: Mon Aug 04, 2014 1:10 pm
Location: Boston

Re: Car will not start

Tue Jun 26, 2018 6:29 am

Yay you get a new battery! :roll:
2014 FFE - Ingot Silver
2018 Volt (leased)

Return to “General / Main Focus Electric Owners Forum”