An online Ford Focus Electric Forum discussion group

It is currently Tue Oct 23, 2018 2:14 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 20 posts ]  Go to page 1, 2  Next
Author Message
PostPosted: Tue May 23, 2017 11:53 am 
Offline

Joined: Tue Aug 16, 2011 11:40 am
Posts: 924
Location: Toledo, Ohio
This had originated in '17 FFE Dead 12Volt battery thread. Apparently I have more than simply a dead 12V battery so I started a separate thread here if anyone cares to follow along.

Thursday 5/18/17 a little before 4pm, my '14 FFE sent me a text that the 12V was low. It's annoying that the text is always too late. No lights or anything would come on when the door was opened with a couple minutes of getting the text. The battery measured 7V. I jump started it and went on my way to dinner. As soon as I pulled out of the driveway the traction control would kick in every time I slightly turned the wheel. I headed straight to the dealer on my way I got this error on the dash and the traction control turned itself off.
Imagehost image online
I was happy it turned it's self off because it would pull the steering wheel to one side or the other. Being in traffic I would have been pissed if it caused me to turn into another car. The dealer thinks my battery is dead and they were going to take care of the door latch recall too. I'm just wondering if the abs/traction control module is going bad and that's what killed my 12V battery? My car was charged last Saturday and driven a few mile Sunday and has been sitting unused all week until today. They gave me a free rental and I was told I should have my car back Friday nite.

Friday 5/19: I got an update from the dealer that "a module is drawing down the 12v" They're still doing diagnostics I assume to figure out which module. or maybe why. I'm gonna take a wild guess that its the ABS module going south. The 12V battery is in good health. I should hear something Monday...

Tuesday 5/23: Another update from the dealer, "We can't figure out what's wrong and have tried several things Ford has suggested with no success. Keep the rental car until we have this figured out."

_________________
2014 Blue Candy FFE
http://www.fuelly.com/car/ford/focus/2014/triangles/303811 (since this forum doesn't allow BBcode in sigs)


Top
 Profile  
 
PostPosted: Wed Jun 21, 2017 7:08 pm 
Offline

Joined: Tue Aug 16, 2011 11:40 am
Posts: 924
Location: Toledo, Ohio
My FFE has been at the dealer since May 18 (almost 5 weeks now)! I was supposed to get it Monday but was out of town. Tuesday AM I got a low 12V battery warning text which in my experience means the 12V is already dead. So today Wednesday they claim it's fixed. I suggested that they keep it over night and see if the 12V battery isn't dead in the morning. I'll find out tomorrow if I indeed get it back. I'll also try to find out what they did.

_________________
2014 Blue Candy FFE
http://www.fuelly.com/car/ford/focus/2014/triangles/303811 (since this forum doesn't allow BBcode in sigs)


Top
 Profile  
 
PostPosted: Thu Jun 22, 2017 10:25 am 
Offline

Joined: Tue Aug 16, 2011 11:40 am
Posts: 924
Location: Toledo, Ohio
So apparently the software in the BCM flaked out. They had to get the latest software from Ford to load on it. That's what took so long. It appears to be back to normal now.

_________________
2014 Blue Candy FFE
http://www.fuelly.com/car/ford/focus/2014/triangles/303811 (since this forum doesn't allow BBcode in sigs)


Top
 Profile  
 
PostPosted: Fri Jun 23, 2017 12:00 am 
Offline

Joined: Sat Nov 26, 2016 5:31 pm
Posts: 57
Location: Central Kansas
I'll have to pass that on to my dealer once they have the door latches in for my recall. I'd like them to do the same to mine.

_________________
2012 Oxford White Focus Electric


Top
 Profile  
 
PostPosted: Tue Aug 22, 2017 1:43 pm 
Offline

Joined: Tue Aug 16, 2011 11:40 am
Posts: 924
Location: Toledo, Ohio
Timeline of events so I can keep things straight and for your entertainment. :D
Update: 9-01-2017 Finally got car back and hopefully is fixed now.
Timeline:
Late April or early May (exact date not recorded); 12v dead and needed a jump start.
May 08, 2017 thru May 12, 2017 Car at dealer for warranty replacement of charge port LED ring (1st quadrant no longer illuminated)
May 18, 2017, Car sends text message 12v is low, 12v dead and needed a jump. It measured 7 volts prior to jump starting. Traction control went nuts took car to dealer.
June 19, 2017 Dealer called said car is ready. (out of state until Tuesday 6/20 so can't pick up)
June 19, 2017 Car sends text message 12V is dead. Called dealer and let them know.
June 20, 2017 Attempted to pick up car. Dealer didn't charge battery.
June 21, 2017 12v battery charged and car ready. I suggest let it sit over night to make sure battery isn't dead next day since that's partly the reason I brought it in in the first place.
June 22, 2017 12v battery is not dead. Pick up car from dealer.
July 12, 2017 Parked car at approx 1pm at 5:20pm battery is down to 8 volts. Accidentally clear all DTCs when using ODBII to read DTCs.
July 14, 2017 12v battery is dead, parking lights left on. 12v battery charged overnight.
July 15, 2017 DTC codes read several indicate low 12v. Battery Drain Check performed, measured 20mA (50mA max). Battery tested with digital tester. Impedence measures 5 mOhm, est 534 cranking amps.
July 24, 2017 Car parked after lunch. Shortly after 6pm 12V battery is dead, car is jumpstarted and battery is charged overnight.
July 25, 2017 Car dropped off at dealer for 12v battery issue.
Aug 07, 2017 Car picked up. Dealer can't find any problem. Drove car several times, battery never went dead.
Aug 11, 2017 12V battery is dead again (7v). I also discover that Passenger door lock sensor doesn't work.
Aug 14, 2017 Drop off at dealer to fix door sensor and see if they can determine anything about 12V battery going dead.
Aug 18, 2017 Pick up car. Dealer forgot to reconnect lock sensor when performing door lock recall. As expected, no faults found with the 12V system.
Aug 25, 2017 12v Battery is dead again, Jumpstart, drove home, drove to dinner and back home, then removed fuse for hardwired dash cam just to prove beyond any doubt it is not a source of power drain, finally, plugged in to EVSE about 50% on HVB. Realized I haven't been getting text messages from car since Aug 12. And locate my car indicated in MFM showed my car at a location I was at briefly on the evening of 8/19 so apparently telematics module stopped communicating. MFM app said last update was 2 days ago (8/23)?
Aug 26, 2017 After charging HVB overnight 12V battery was dead when I went to go to lunch. Jump started and went to lunch. 12V still dead after lunch jump started and drove home.
August 28, 2017 12V still dead as expected. Jump started and drove car to dealer. MFM is communicating with the car so apparently they are working on it.
August 29, 2017 I received a message from the car that the 12V is low. So at least communications with the car are working again. Talked to the dealer they were finally able to observe a high current draw from something related to wireless??? I didn't catch what it was. New parts ordered and expected to arrive 8/30.
August 30, 2017 New parts installed car and in theory all is good. Dealer is keeping car overnight to observe if excessive current draw on the 12V battery has been eliminated. Will pick up 8/31 if all goes well.
August 31, 2017 TCU is drawing excess current too. Ordered a new one.
September 1, 2017 The original draw down test was OK they let it sit over nite and the 12V battery went dead. They charged the battery and found 1.7A drain that went away when the RFA module was disconnected. Then they repeated after replacing RFA and found 0.4A drain from the TCU. Draw down test after both were replaced was 20mA well below the 50mA max. Hopefully this is the end of this story!
September 2, 2017 After putting my 12V on the battery charger over night it was steaming sulfuric acid. After cooling down My battery tester showed 180 cranking amps and 13.34V. I figured the battery is surely toast now so out of curiosity I just kept using it until it would no longer start the car.
September 6, 2017 12V battery was strong enough to operate locks but not strong enough to energize HVB contactors.
September 8, 2017 Dealer replaced 12v battery under warranty. old battery tested at 170 cranking amps 12.8v. Hopefully the end of this story.

From original Aug 22 post:
I was thinking if the next time it happens I could hook up a good 12V battery / amp meter and then disconnect the cars dead 12V battery and see if it's still drawing current. Somehow accomplishing all that without breaking the connection between the battery(ies) and the car. But I'd imagine either opening up the door to pop the hood or the fact that the voltage got down to 7V would "shut down" whatever was drawing current. There were some good ideas in this thread on how to monitor/data log the 12V but it seems I would almost have to leave my hood popped and have some way to alert me when the current draw doesn't drop after 40 minutes. In order to determine what is randomly drawing the battery down. I'm open to anyone's thoughts or ideas. I'm grasping at straws here. I also find it odd that I no longer get a text message telling me the 12V is low.

Update 3/16/18:
March 16 2018 12V dead after sitting at the airport for 3 days. Battery charged with HVB for 1hr 40 minutes, drove 45 minutes and charged with HVB for 1hr 50 minutes, Drove another 30 minutes and charged HVB to full in 3+ hours. So 12V should have been fully recharged.
March 18 2018 12V down to 11.5 V after sitting for about 24 hours.

_________________
2014 Blue Candy FFE
http://www.fuelly.com/car/ford/focus/2014/triangles/303811 (since this forum doesn't allow BBcode in sigs)


Last edited by triangles on Sun Mar 18, 2018 12:45 pm, edited 10 times in total.

Top
 Profile  
 
PostPosted: Tue Aug 22, 2017 3:55 pm 
Offline

Joined: Mon Jan 21, 2013 8:58 pm
Posts: 394
Location: So Cal
Just a few weeks ago, I had another incident where the 12V battery went dead. This is the 2nd time in almost 5 years, so I'm not too distraught about it...every 2-3 weeks, I would be. Something in the car seems to misbehave and draw current so as to give you a nice surprise when you want to go for a ride. And this time, there was no alert. It wasn't till after I jump-started the car that the warning came on...like the voltage went so low so quickly that it couldn't call for help. The previous time this happened, the car sent the message, but I just didn't have my phone on me. Could be that this time, the car was in an area with poor reception...maybe.

Anyway, there is no cheap way I can think of to monitor the issue. For current, as you know, you have to be in-line / in series with the battery. There is possibly something you could put there, but I don't know what the maximum current draw is...or even max charging current. So it might be hard to figure out the right piece of equipment to make the measurement...although there is available some clamp-on DC current meters but those are kind of pricey...and you couldn't read them without lifting the hood. I suppose you might be able to find something that you can hook to some measuring equipment, but then again, more expense and trouble.

Depending on what you are trying to detect at first, you might try just measuring voltage. If the voltage is dropping and your battery is testing good, then you can be certain that current draw is high. Measuring voltage is easy as you can just push clip on/screw down some small wires (fused just in case they short) and route them to a place you can easily measure them. But since you don't know when the car will do its thing, you would still need to provide something to monitor the voltage....and log the results.

If you are trying to capture it in the act and then pull fuses to determine the misbehaving module, that will be trickier, because then you would or should have a current meter capable of measuring instantaneous changes in current rather than a rate-of-change of the battery voltage.

Anyway, search google for "inexpensive voltage logger" and you will find Amazon has something for $50. I didn't look into the details, but that might be your first step at figuring out when the assault on your 12V battery is occurring. At least it would be a start to figuring it out. The next step would be to use this to alert you of the issue and then you can pop the hood and put on a DC current clamp. For that, search "DC Current" on Amazon. There are several solutions at various prices. There are some very convenient solutions too, but the more convenient, the higher the price.

Good luck.


Top
 Profile  
 
PostPosted: Wed Aug 23, 2017 12:06 pm 
Offline

Joined: Tue Aug 16, 2011 11:40 am
Posts: 924
Location: Toledo, Ohio
I don't believe the car was in a poor reception area. Ever since they flashed the latest software to the PCM in May/June I stopped getting the low battery texts with the exception of the one I got right after they said my car was ready. Whether that is coincidence or as a result of the software I don't know. The car has been at my work or home all times it's died on me and I believe those are good reception areas. But I don't have AT&T so I can't be sure.

I happen to have a Fluke 381 meter. It has the clamp on ammeter and a removable display! The display has magnets and "sticks" to the touch screen. I know probably not a good idea but I forgot it had magnets until I realized it was sticking there. for S&Gs I used it to measure current while driving from the HVB and watching the regen current go back into the HVB when coasting or braking. Unfortunately this meter is intended for large current (1000A) and really isn't useful for measuring less than 1A and completely useless for trying to measure the 50mA max. "Off" current draw. I don't know if there are any clamp on voltage meters capable of measuring DC mA range current accurately. Most inline meters capable of accurately measuring mA max out at 10A or 20A. I measured 12V charging current approaching 50A when I jump started the car so that rules out using anything I have found except maybe using a shunt which I've only tried once and I could never get it to work right. Basically the Shunt has some known resistance value and the voltage drop (mV) across the shunt can be fairly accurately used to estimate current. I've just never been able to get it to work.

I like your idea of monitoring voltage instead. I guess that makes sense if I had something that could alert me when the battery voltage is say 11.5V or maybe even 11V I might then be able to catch it in the act so to speak if I rigged something to pop the hood from outside the car since I would wake up the car by opening the door to pop the hood.

The problem is you have to catch it in the act or be able to reproduce the problem to figure out which module is misbehaving. When it only happens every few weeks it's not exactly reproducible.

_________________
2014 Blue Candy FFE
http://www.fuelly.com/car/ford/focus/2014/triangles/303811 (since this forum doesn't allow BBcode in sigs)


Top
 Profile  
 
PostPosted: Mon Aug 28, 2017 7:13 pm 
Offline

Joined: Tue Aug 16, 2011 11:40 am
Posts: 924
Location: Toledo, Ohio
12V battery is now always dead or very weak. DC-DC converter apparently no longer sufficient to charge the battery. See updated timeline from 8-22 post Back to the dealer!

_________________
2014 Blue Candy FFE
http://www.fuelly.com/car/ford/focus/2014/triangles/303811 (since this forum doesn't allow BBcode in sigs)


Top
 Profile  
 
PostPosted: Fri Sep 01, 2017 5:36 pm 
Offline

Joined: Tue Aug 16, 2011 11:40 am
Posts: 924
Location: Toledo, Ohio
Hopefully this is the final update to this thread. See updated timeline from 8-22 post They replaced the TCU (telematics communication unit) and RFA (Remote Function Actuator) which I think is what the buttons on the keyfob use. My 12V battery has been run down probably a dozen times or so but the dealer said they can't warranty it unless it tests bad and it doesn't. They even tried to sell me a new battery. :x

_________________
2014 Blue Candy FFE
http://www.fuelly.com/car/ford/focus/2014/triangles/303811 (since this forum doesn't allow BBcode in sigs)


Top
 Profile  
 
PostPosted: Tue Sep 05, 2017 10:06 pm 
Offline

Joined: Mon Jan 21, 2013 8:58 pm
Posts: 394
Location: So Cal
Went to leave work today and the battery was dead. Didn't have a meter to check it, but this happened in the morning about a week ago and I measured 7v. I was thinking then and again today that I might have some phantom drawl somewhere, but I may have been mistaken. I noticed the sticker on the side of the 12V battery, 5/14...so this battery is over 3 years old. In addition, the battery status indicator shows black, and I think it should be green. The other peculiar thing is that when I jumped the car on the morning that it read 7v, it started right up...meaning that it really didn't take much to bring the battery back up to 12V. Although I go out to the car now and measure 12.3v on the battery, my guess is that there really is no capacity behind it...in otherwords, it wouldn't take much to bring the voltage down to an inoperable level.

I suppose I could load test it with something big and see how quickly the voltage drops to be sure, but I think the issue smells of a bad 12v battery...in my case.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 20 posts ]  Go to page 1, 2  Next

All times are UTC - 8 hours


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
© Ford Focus Electric Forum - part of the MyElectricCarForums.com Group