An online Ford Focus Electric Forum discussion group

It is currently Wed Aug 16, 2017 5:30 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 27 posts ]  Go to page 1, 2, 3  Next
Author Message
 Post subject: Power Flow
PostPosted: Sat Feb 04, 2017 9:36 am 
Offline

Joined: Sat Jan 07, 2017 3:50 pm
Posts: 42
Location: Orlando, FL
I noticed that my car doesn't have a power flow diagram on the sync screen.

I did some searching around and I think I saw somewhere that Ford maybe stopped the power flow diagram?

What's weird is I didn't even know it was a thing until I started searching around for another FFE (Potentially for a friend that likes the car) and I'm seeing the diagram shown on 13's and 14's on ebay motors/carmax/etc. Please see a picture I found from another one that was for sale.

Does anyone else have this or any information on it? Here's a picture I found off the ebay:

Image

Thank you!

_________________
'13 FFE 26,000 Miles w/15 Kwh left


Top
 Profile  
 
 Post subject: Re: Power Flow
PostPosted: Sat Feb 04, 2017 12:03 pm 
Offline

Joined: Tue Feb 12, 2013 4:36 am
Posts: 2178
Location: Southeastern MI
What year is your FFE? If it has Sync 3 the screen may be on a different menu (and depending on which version of Sync 3 as they moved some stuff around).

_________________
2016 Magnetic C-Max Energi
2014 Sunset Escape
2014 Thor Axis (V-10)
2013 Focus Electric (lease returned Jan 2016 for the C-Max above)
https://spareelectrons.wordpress.com/


Top
 Profile  
 
 Post subject: Re: Power Flow
PostPosted: Sat Feb 04, 2017 1:11 pm 
Offline

Joined: Sat Jan 07, 2017 3:50 pm
Posts: 42
Location: Orlando, FL
Mine is a '13. I believe I have sync 2. What I'm seeing looks identical to mine except the power flow.

_________________
'13 FFE 26,000 Miles w/15 Kwh left


Top
 Profile  
 
 Post subject: Re: Power Flow
PostPosted: Sat Feb 04, 2017 4:38 pm 
Offline

Joined: Tue Feb 12, 2013 4:36 am
Posts: 2178
Location: Southeastern MI
My '13 always showed the power flow screen, regardless of how many updates I put on it.

_________________
2016 Magnetic C-Max Energi
2014 Sunset Escape
2014 Thor Axis (V-10)
2013 Focus Electric (lease returned Jan 2016 for the C-Max above)
https://spareelectrons.wordpress.com/


Top
 Profile  
 
 Post subject: Re: Power Flow
PostPosted: Sat Feb 04, 2017 4:59 pm 
Offline

Joined: Sat Jan 07, 2017 3:50 pm
Posts: 42
Location: Orlando, FL
By chance, is there a setting somewhere to turn that off or on? I feel like I've gone through every menu.

_________________
'13 FFE 26,000 Miles w/15 Kwh left


Top
 Profile  
 
 Post subject: Re: Power Flow
PostPosted: Sat Feb 04, 2017 6:20 pm 
Offline

Joined: Tue Feb 12, 2013 4:36 am
Posts: 2178
Location: Southeastern MI
Not that I'm aware of. Note that I don't have the FFE anymore: turned it in at the end of the lease.

_________________
2016 Magnetic C-Max Energi
2014 Sunset Escape
2014 Thor Axis (V-10)
2013 Focus Electric (lease returned Jan 2016 for the C-Max above)
https://spareelectrons.wordpress.com/


Top
 Profile  
 
 Post subject: Re: Power Flow
PostPosted: Sat Feb 04, 2017 11:04 pm 
Offline

Joined: Mon Jan 07, 2013 2:58 am
Posts: 2129
Location: SF Bay Area, CA
jjsv1 wrote:
Mine is a '13. I believe I have sync 2. What I'm seeing looks identical to mine except the power flow.

So, on yours, when you press the "Leaf" button at the bottom of the screen (right next to the "Home" button) what items does the menu at the left contain?

Normally, it contains:

Settings
Power


But, yours is just:

Settings

Or what?

_________________
2013 FFE, Platinum White, Delivered January 2013
2017 MS, Midnight Silver Metallic, Delivered February 2017
Use my referral code (http://ts.la/matt4377) to save $1000 on your next Tesla AND get free unlimited Supercharging!


Top
 Profile  
 
 Post subject: Re: Power Flow
PostPosted: Sun Feb 05, 2017 4:49 am 
Offline

Joined: Sat Jan 07, 2017 3:50 pm
Posts: 42
Location: Orlando, FL
I don't have a leaf button.

_________________
'13 FFE 26,000 Miles w/15 Kwh left


Top
 Profile  
 
 Post subject: Re: Power Flow
PostPosted: Sun Feb 05, 2017 7:21 am 
Offline

Joined: Tue Feb 12, 2013 4:36 am
Posts: 2178
Location: Southeastern MI
That is your problem: I'd suggest you take it to a dealer and see if they can perform a sync update for you.

For some reason your Sync system doesn't think you have an FFE.

_________________
2016 Magnetic C-Max Energi
2014 Sunset Escape
2014 Thor Axis (V-10)
2013 Focus Electric (lease returned Jan 2016 for the C-Max above)
https://spareelectrons.wordpress.com/


Top
 Profile  
 
 Post subject: Re: Power Flow
PostPosted: Mon Feb 06, 2017 4:30 am 
Offline

Joined: Wed Apr 13, 2016 3:24 am
Posts: 199
Location: Northeast Ohio
When I bought my Certified Pre Owned 2013, I did not have the LEAF icon as well. I knew about it, because I had it on my 2013 C-Max Energi. As it turned out, it still had SYNC version 3.1.3 loaded. The info on owner.ford.com showed this was the current version, but I knew better. After some discussion with the service department, and some online messaging with the IVT Team on http://fordsyncforum.com/, they were able to update me to v3.8, which was the most current, and gave me all of the proper "plug-in" features of SYNC as well as other updated tweaks, including SiriEyes.
Try a call to your dealer first.

_________________
2013 Focus Electric
2013 C-Max Energi
2013 Escape


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 27 posts ]  Go to page 1, 2, 3  Next

All times are UTC - 8 hours


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
© Ford Focus Electric Forum - part of the MyElectricCarForums.com Group