Page 1 of 1

Sleeping?

Posted: Sat Feb 20, 2016 9:19 am
by jmueller065
Has anyone ever had MyFord Mobile tell you your car was sleeping? (See here: https://spareelectrons.wordpress.com/20 ... /sleeping/ ).
I've gone on vacation several times with my FFE for over a week and never did MFM tell me the car was sleeping?

Perhaps this is a Sync 3 or a C-Max thing..hmm Anyone with a 2016 FFE leave their car alone for a few days get this message?

Re: Sleeping?

Posted: Wed Apr 06, 2016 12:23 pm
by Foulwind
Not sure this applies or not, but I choose to unplug my FFE one night, and left it unplugged for 2 days. It was cold a few nights during that time. When I got in car to start it up, the display said something to the effect "I'm shutting off" After plugging it back in (120v) the charge ring didn't come on as usual. Turns out the 12V battery was below 11VDC. I had to put my car battery charger on it for a few hours to get the battery voltage back to 12V then the car was able to start charging normal again when plugged in. I did not realize the paralytic draw would or could cause the car to "Shut off" Now I keep it plugged in all the time when not in use!

Re: Sleeping?

Posted: Thu Apr 07, 2016 5:01 pm
by michael
I have seen this once or twice, but on the other hand I leave my car unplugged for weeks at a time with no apparent problem.

It should not be necessary to leave the car plugged in. I truly don't know why this problem sometimes occurs.

Re: Sleeping?

Posted: Tue May 17, 2016 10:07 am
by hybridbear
I have never seen this before on either car. I wonder how long it takes to go into that mode.

Re: Sleeping?

Posted: Tue May 17, 2016 6:53 pm
by WattsUp
Foulwind wrote:I did not realize the paralytic draw would or could cause the car to "Shut off"
I think you mean "parasitic draw", aka parasitic load.

https://en.wikipedia.org/wiki/Parasitic_load

Re: Sleeping?

Posted: Tue May 17, 2016 6:57 pm
by jmueller065
I think we are talking two different things here.

My FFE shut down due to low 12V battery twice.

My C-Max went to sleep automatically because it wasn't driven in a while (as explained by MFM).

These are two different things, and have different messaging to indicate that.

Re: Sleeping?

Posted: Thu May 19, 2016 9:58 am
by hybridbear
jmueller065 wrote:I think we are talking two different things here.

My FFE shut down due to low 12V battery twice.

My C-Max went to sleep automatically because it wasn't driven in a while (as explained by MFM).

These are two different things, and have different messaging to indicate that.
I wonder if the FFE & older Energi models have a sleep mode. I've never seen it.

Re: Sleeping?

Posted: Thu May 19, 2016 10:38 am
by jmueller065
hybridbear wrote:I wonder if the FFE & older Energi models have a sleep mode. I've never seen it.
Yeah I don't know if it is new behavior (perhaps with Sync 3)?

My FFE never did that and I've left it parked and plugged in--the exact same circumstances the C-Max was left in when it went to sleep--without ever going to "sleep".

As an aside: Yesterday my C-Max said I had 30 miles of range in BEV mode! LOL
More details: https://spareelectrons.wordpress.com/20 ... ction-ugh/