happyahab
Posts: 10
Joined: Wed Mar 26, 2014 7:46 pm
Location: San Diego, CA

Navigation screen slow when I zoom in or out

Fri Apr 18, 2014 11:43 am

I'm coming off a 2011 nissan leaf so it may just be that I'm too used to that navigation screen, but this focus screen seems kinda' slow, not as responsive. There's instances where I need to zoom out on demand to get a better sense of where I'm at, and then eventually I zoom in, and out, etc... In the leaf all of this zooming in and out seemed quite responsive and the system was able to keep up. On what seems to be a simple zoom out, or zoom in the focus navigation screen seems to have to redraw everything all over again. I invariably have to end up waiting a few seconds for everything to redraw before I can tell whether I'm zoomed in enough to see the detail of the street up ahead. I can't remember right now whether the same redraw "delay" occurs when I pan the map to a different area by centering somewhere other than the car.

I know this sounds stupid quibbling over 1 vs 3 seconds of a screen refresh. Just wondering if this is a setting that I have turned on which causes the delay? IE: when you have traffic turned on in google maps it takes a tad bit longer when you move the map area or zoom in/out. I'm still in my sirius 6 month trial. Is that trying to show traffic info on the map and I just haven't noticed it?

jmueller065
Posts: 2386
Joined: Tue Feb 12, 2013 4:36 am
Location: Southeastern MI
Contact: Website

Re: Navigation screen slow when I zoom in or out

Fri Apr 18, 2014 12:13 pm

No setting: Just sluggishness that is My Ford Touch. Its that way in all the MFT vehicles.
2018 Cajun Red Chevy Bolt
2016 Magnetic C-Max Energi (lease returned)
2014 Sunset Escape
2014 Thor Axis (V-10)
2013 Focus Electric (lease returned Jan 2016 for the C-Max above)
https://spareelectrons.wordpress.com/

happyahab
Posts: 10
Joined: Wed Mar 26, 2014 7:46 pm
Location: San Diego, CA

Re: Navigation screen slow when I zoom in or out

Fri Apr 18, 2014 1:41 pm

happyahab wrote:I know this sounds stupid quibbling over 1 vs 3 seconds of a screen refresh.
I think I might have embellished the sluggishness in my memory. Looks like it's really maybe .5 seconds in the leaf where it's 1-1.5 seconds in the Focus. So not that much more, but yes, general sluggishness on the my ford touch screens sounds like the cause.

Return to “General / Main Focus Electric Owners Forum”