Ford Focus Electric Forum
http://www.myfocuselectric.com/forum/

Wrench light
http://www.myfocuselectric.com/forum/viewtopic.php?f=14&t=1801
Page 2 of 2

Author:  Richmond72 [ Thu Mar 06, 2014 3:48 pm ]
Post subject:  Re: Wrench light

... and still no car. Today's reason was a noise coming from the motor. They said they heard it when driving it after the fix. Maybe tomorrow?

Author:  Richmond72 [ Tue Mar 11, 2014 2:57 pm ]
Post subject:  Re: Wrench light

Just picked my baby up from dealership. All seems to be good.

Author:  jmueller065 [ Tue Mar 11, 2014 3:17 pm ]
Post subject:  Re: Wrench light

Wow, hopefully they got everything fixed so you don't have to go through that again!

Author:  Gigi [ Tue Mar 11, 2014 6:01 pm ]
Post subject:  Re: Wrench light

Richmond72 wrote:
Just picked my baby up from dealership. All seems to be good.

Great! Now you can enjoy your new car!

Author:  121gigawatts [ Sun Feb 03, 2019 9:01 am ]
Post subject:  Re: Wrench light

Any update on what the exact issue was? Transmission or battery? You never solved the puzzle for us.

Earlier in the week while putting the car into reverse, then in drive, I got the wrench check engine light. It said "see manual". Car wouldn't drive and the shifter had little resistance when going from drive to park. I restarted 3 times, and everything finally worked. No light, everything normal.

The manual states that its the "charging system or drivetrain" I believe.

Anyone else? I'll keep googling.

Page 2 of 2 All times are UTC - 8 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/