An online Ford Focus Electric Forum discussion group

It is currently Tue Feb 19, 2019 8:42 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 15 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: Re: Wrench light
PostPosted: Thu Mar 06, 2014 3:48 pm 
Offline

Joined: Sun Jan 26, 2014 1:52 pm
Posts: 42
Location: Atlanta, GA
... and still no car. Today's reason was a noise coming from the motor. They said they heard it when driving it after the fix. Maybe tomorrow?


Top
 Profile  
 
 Post subject: Re: Wrench light
PostPosted: Tue Mar 11, 2014 2:57 pm 
Offline

Joined: Sun Jan 26, 2014 1:52 pm
Posts: 42
Location: Atlanta, GA
Just picked my baby up from dealership. All seems to be good.


Top
 Profile  
 
 Post subject: Re: Wrench light
PostPosted: Tue Mar 11, 2014 3:17 pm 
Offline

Joined: Tue Feb 12, 2013 4:36 am
Posts: 2368
Location: Southeastern MI
Wow, hopefully they got everything fixed so you don't have to go through that again!

_________________
2018 Cajun Red Chevy Bolt
2016 Magnetic C-Max Energi (lease returned)
2014 Sunset Escape
2014 Thor Axis (V-10)
2013 Focus Electric (lease returned Jan 2016 for the C-Max above)
https://spareelectrons.wordpress.com/


Top
 Profile  
 
 Post subject: Re: Wrench light
PostPosted: Tue Mar 11, 2014 6:01 pm 
Offline

Joined: Thu Dec 12, 2013 8:08 pm
Posts: 136
Location: East Cobb, Georgia
Richmond72 wrote:
Just picked my baby up from dealership. All seems to be good.

Great! Now you can enjoy your new car!

_________________
2014 Ford Focus Electric - Oxford White
2013 Ford Fusion Energi SE - White Platinum Metallic Tri-coat
2012 Ford Fusion Hybrid - Tuxedo Black Metallic
2005 Ford F-150 Lariat - Arizona Beige Metallic
East Cobb County, Georgia


Top
 Profile  
 
 Post subject: Re: Wrench light
PostPosted: Sun Feb 03, 2019 9:01 am 
Offline

Joined: Sun Jan 06, 2019 5:37 pm
Posts: 43
Any update on what the exact issue was? Transmission or battery? You never solved the puzzle for us.

Earlier in the week while putting the car into reverse, then in drive, I got the wrench check engine light. It said "see manual". Car wouldn't drive and the shifter had little resistance when going from drive to park. I restarted 3 times, and everything finally worked. No light, everything normal.

The manual states that its the "charging system or drivetrain" I believe.

Anyone else? I'll keep googling.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 15 posts ]  Go to page Previous  1, 2

All times are UTC - 8 hours


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
© Ford Focus Electric Forum - part of the MyElectricCarForums.com Group