jmueller065
Posts: 2386
Joined: Tue Feb 12, 2013 4:36 am
Location: Southeastern MI
Contact: Website

Got my Level 2 EVSE installed today

Fri Jun 07, 2013 11:25 am

Finally have my Level 2 EVSE installed. Took advantage of the $2500 "discount" the local power company offers.

I went with the SPX (Now Bosch) Power Xpress simply because that was the one they recommended (I did check on here and noticed that at least one person was using this guy without issue). Even have it installed on a plug!

The installer did goof: Its set to 30A and he installed 20A breakers but a quick trip to Home Depot for some 30A ones fixed that problem.
2018 Cajun Red Chevy Bolt
2016 Magnetic C-Max Energi (lease returned)
2014 Sunset Escape
2014 Thor Axis (V-10)
2013 Focus Electric (lease returned Jan 2016 for the C-Max above)
https://spareelectrons.wordpress.com/

klaus
Posts: 103
Joined: Wed Feb 09, 2011 7:45 pm

Re: Got my Level 2 EVSE installed today

Fri Jun 07, 2013 12:06 pm

You might want to check with the installer, have him correct it...

I don't remember exactly but a 30a circuit requires different gauge wire, and it's likely the installer used the smaller gauge (and cheaper) wire since he was installing a 15amp breaker.

jmueller065
Posts: 2386
Joined: Tue Feb 12, 2013 4:36 am
Location: Southeastern MI
Contact: Website

Re: Got my Level 2 EVSE installed today

Fri Jun 07, 2013 2:01 pm

Nope the unit is correctly configured for 30A (including the cabling) he just had a miscue installing the breakers--I made sure several times during the ordering process that it would be correctly configured for 30A.
2018 Cajun Red Chevy Bolt
2016 Magnetic C-Max Energi (lease returned)
2014 Sunset Escape
2014 Thor Axis (V-10)
2013 Focus Electric (lease returned Jan 2016 for the C-Max above)
https://spareelectrons.wordpress.com/

WindPowered
Posts: 80
Joined: Thu Mar 28, 2013 10:51 am

Re: Got my Level 2 EVSE installed today

Fri Jun 07, 2013 5:42 pm

jmueller065 wrote:Nope the unit is correctly configured for 30A (including the cabling) he just had a miscue installing the breakers--I made sure several times during the ordering process that it would be correctly configured for 30A.
Are you really sure? Because if the EVSE is supplying 30A to the EV, then the entire circuit needs to be rated for 40A, due to the NEC 80% rule. This includes the wiring and the breaker*.


WP

* unless you're using a 100% rated breaker, which most aren't.

jmueller065
Posts: 2386
Joined: Tue Feb 12, 2013 4:36 am
Location: Southeastern MI
Contact: Website

Re: Got my Level 2 EVSE installed today

Fri Jun 07, 2013 6:03 pm

Well I can't be 100% sure since I didn't do the wiring myself. The installation is approved by the power company--I don't think they'd let something that isn't to code be used.
2018 Cajun Red Chevy Bolt
2016 Magnetic C-Max Energi (lease returned)
2014 Sunset Escape
2014 Thor Axis (V-10)
2013 Focus Electric (lease returned Jan 2016 for the C-Max above)
https://spareelectrons.wordpress.com/

jeffand
Posts: 441
Joined: Thu Jan 31, 2013 3:26 pm
Location: WI

Re: Got my Level 2 EVSE installed today

Fri Jun 07, 2013 6:28 pm

According to the NEC book when using 30 amp breaker you should use 10 AWG copper wire.
8 AWG copper wire is good for 50 amps. Note: For environments were the heat gets above 86 F will require a ampacitie of the conductors to be derated.
2013 FFE, Ingot Silver
Delivered September 2012

jmueller065
Posts: 2386
Joined: Tue Feb 12, 2013 4:36 am
Location: Southeastern MI
Contact: Website

Re: Got my Level 2 EVSE installed today

Fri Jun 07, 2013 6:41 pm

LOL I appreciate the concern.

I didn't just call joe podunk electrician to install this. Its part of a nationwide EV program run by Bosch/SPX (was SPX then Bosch purchased them): http://www.pluginnow.com/residential

The main line running through the house is 8 gauge aluminum wire which is switched to 8 gauge copper in a J-Box (properly jumped, covered with corrosion resistant compound, and insulated) in the garage which is run through conduit to the socket.
2018 Cajun Red Chevy Bolt
2016 Magnetic C-Max Energi (lease returned)
2014 Sunset Escape
2014 Thor Axis (V-10)
2013 Focus Electric (lease returned Jan 2016 for the C-Max above)
https://spareelectrons.wordpress.com/

hybridbear
Posts: 1425
Joined: Mon Apr 07, 2014 12:46 pm
Location: Minneapolis

Re: Got my Level 2 EVSE installed today

Mon Aug 04, 2014 4:20 pm

I figured I'd add our EVSE info to this thread rather than start a new one.

We received our FFE on 7/3/14 and today, 8/4/14, was our first day to charge with the 240V charger rather than the 120V charger.

Our apartment paid for the cost of the EVSE and one of their maintenance staff, who is a licensed electrician, did the installation.

The total cost of the ClipperCreek HCS-40 was $606.32 including shipping.

Below are a couple of pics.

Image

Image
2013 Ford Focus Electric - Ice Storm - leased through 8/15/16
Replaced by a 2016 Tesla Model S 60D

blackbeasst
Posts: 143
Joined: Mon Jun 02, 2014 5:00 am
Location: GA

Re: Got my Level 2 EVSE installed today

Mon Aug 04, 2014 5:48 pm

i've got a guy coming out this week to look at adding a wall outlet to the garage. what should i make sure needs to do as far as wiring? he's a shade tree electrician but he must be good cause my business uses him for a bunch of stuff :)

unplugged
Posts: 435
Joined: Sun Nov 11, 2012 7:53 pm
Location: Orange County, California

Re: Got my Level 2 EVSE installed today

Tue Aug 05, 2014 4:41 pm

hybridbear wrote: Below are a couple of pics.
Image
What is the front sticker on your bumper? Is it for the carpool lane?
May 2013 Ice Storm once leased and currently a 2017 White Platinum

Return to “General / Main Focus Electric Owners Forum”