An online Ford Focus Electric Forum discussion group

It is currently Wed Apr 24, 2019 2:05 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 12 posts ]  Go to page Previous  1, 2
Author Message
PostPosted: Wed Apr 10, 2019 11:26 pm 
Offline

Joined: Fri Nov 02, 2018 2:14 pm
Posts: 42
Location: Belarus, Minsk
It does not work for me, the modem can be diagnosed via ForScan (signal level, registration in the network).
You also do not work?

_________________
I use translator. Sorry for the mistakes.


Top
 Profile  
 
PostPosted: Thu Apr 11, 2019 6:56 am 
Offline

Joined: Wed Dec 12, 2018 1:59 am
Posts: 17
Location: Poland
For me, forscan shows that the modem is logging in to the network (Orange PL), it shows the signal strength, but I can not add a car to the application. Confirmation on the screen does not pop up. I was in the official FORD service on updating ALL modules, the modem has no updates. Sync2 after changing the settings shows that the MFM application is active and the car is tracked by GPS, but I can not click the confirmation.

_________________
I use translator. Sorry for the mistakes.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 12 posts ]  Go to page Previous  1, 2

All times are UTC - 8 hours


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
© Ford Focus Electric Forum - part of the MyElectricCarForums.com Group