Search found 50 matches

Go to advanced search

by 121gigawatts
Sat Jan 19, 2019 12:08 pm
Forum: Modifications & Accessories
Topic: LED's in Headlamps
Replies: 58
Views: 45197

Re: LED's in Headlamps

FYI if you really want the LEDs on all the time. If I remember correctly when you change the config in Focccus to "enable" DRL You can leave the parking lights on all the time and when you turn the car off they go off. I dont have the "enable DRL" option.. Not that I see anyways. I looked in the ma...
by 121gigawatts
Thu Jan 17, 2019 8:45 pm
Forum: Modifications & Accessories
Topic: LED's in Headlamps
Replies: 58
Views: 45197

Re: LED's in Headlamps

Is there a way to make the LED strip above the headlights brighter? They seem much more dim than other Focus models from the same year. Makes me think they're wired to be brighter. I'm not sure why Ford kept them so dim, they dont draw much power. Also, are you guys modding the LED strip to stay on ...
by 121gigawatts
Thu Jan 17, 2019 7:50 pm
Forum: Technical Discussions
Topic: Sync reboot and no propulsion
Replies: 1
Views: 1299

Sync reboot and no propulsion

Today I turned on the car, the screen lit up, then went blank. I was in a hurry, so instead of figuring out why the screen wasn't working for more than 10 seconds, I put the car into drive and left the garage. My house and driveway are sloped downhill, so I rolled about 2 houses down before I realiz...
by 121gigawatts
Fri Jan 11, 2019 3:18 pm
Forum: Batteries and Charging Forum
Topic: Topping of Bad for Battery?
Replies: 9
Views: 2183

Re: Topping of Bad for Battery?

My FFE cannot value charge :cry: as my TCU is garbage. :lol: Yeah that would keep your battery warm. Before my TCU died I used value charging in a manner similar to that. Fair warning when it's cold it will come on and charge regardless of value time setting for about 10-15 minutes. Then stay off u...
by 121gigawatts
Fri Jan 11, 2019 12:45 pm
Forum: Batteries and Charging Forum
Topic: Topping of Bad for Battery?
Replies: 9
Views: 2183

Re: Topping of Bad for Battery?

Triangles, you're my kind of car enthusiast. Love the depth of knowledge and curiosity. Here's another scenario: What if you set your car to value charge, but leave it plugged in all day? Wouldn't this allow you to heat the battery from the EVSE but keep the battery at a happier state until overnigh...
by 121gigawatts
Fri Jan 11, 2019 10:41 am
Forum: Batteries and Charging Forum
Topic: Topping of Bad for Battery?
Replies: 9
Views: 2183

Re: Topping of Bad for Battery?

Thanks Triangles! If I decided to keep the FFE unplugged in my ~40 degree garage during the day (between errands) couldn't I precondition the car before heading out to avoid charging a cold battery the first time I use regen braking? Wouldn't that be best of both worlds? I could easily leave it plug...
by 121gigawatts
Fri Jan 11, 2019 6:50 am
Forum: Batteries and Charging Forum
Topic: Topping of Bad for Battery?
Replies: 9
Views: 2183

Re: Topping of Bad for Battery?

Its a level 2 charger, if that makes any difference. its a ChargePoint, so I can see the voltage dropping while it tops off. Kind of cool that the FFE regulates power like that to keep the battery healthy. Also, I'm reading that in cold weather its best to keep the car plugged in whenever possible t...
by 121gigawatts
Thu Jan 10, 2019 5:34 pm
Forum: Batteries and Charging Forum
Topic: Topping of Bad for Battery?
Replies: 9
Views: 2183

Topping of Bad for Battery?

I usually drive the FFE about 5-6 miles at a time, come home, and top off. This pattern repeats about 4-5 times each day (I work from home and am constantly running errands). Is the battery happy when its constantly topped off or should I let it get a little lower before recharging?

Thanks!
by 121gigawatts
Wed Jan 09, 2019 2:13 pm
Forum: General / Main Focus Electric Owners Forum
Topic: Go time - not working?
Replies: 15
Views: 4641

Re: Go time - not working?

You were correct, it stated "modem update" next to the work. Is this a pretty common issue? Wasn't an "issue" (e.g. something wrong with the modem) it was the fact that AT&T decommissioned the 2G network and thus the cars couldn't talk to the server anymore unless they were upgraded to 3G. Sorry, I...
by 121gigawatts
Wed Jan 09, 2019 12:56 pm
Forum: General / Main Focus Electric Owners Forum
Topic: Go time - not working?
Replies: 15
Views: 4641

Re: Go time - not working?

I have the "Ford Protect" used car warranty. I haven't gone through it completely, but I think its close to bumper to bumper. I have the warranty history and it looks like the Telematics Control Unit has been replaced under the warranty already. Thats a good sign. But there was a time frame under w...

Go to advanced search