Search found 2113 matches

Go to advanced search

by WattsUp
Thu Feb 16, 2017 10:07 pm
Forum: Batteries and Charging Forum
Topic: Recent drop from 74 mi to 60 mi
Replies: 8
Views: 6597

Re: Recent drop from 74 mi to 60 mi

rsanders4 wrote:As for tire pressure - I stay on top of tire pressure on my vehicles
38 PSI for the FFE. (Not 32 PSI like the ICE focus.)

Personally, I run mine even several pounds higher.
by WattsUp
Mon Feb 06, 2017 5:46 pm
Forum: General / Main Focus Electric Owners Forum
Topic: Power Flow
Replies: 26
Views: 10144

Re: Power Flow

jjsv1 wrote:I just switched dealers as my old dealer refused to replace my modem, even though there's a recall and myfordmobile doesn't work.
What?! Why? Did they give a reason?
by WattsUp
Sat Feb 04, 2017 11:04 pm
Forum: General / Main Focus Electric Owners Forum
Topic: Power Flow
Replies: 26
Views: 10144

Re: Power Flow

Mine is a '13. I believe I have sync 2. What I'm seeing looks identical to mine except the power flow. So, on yours, when you press the "Leaf" button at the bottom of the screen (right next to the "Home" button) what items does the menu at the left contain? Normally, it contains: Settings Power But...
by WattsUp
Fri Feb 03, 2017 5:59 pm
Forum: Technical Discussions
Topic: Buzzing noise while pressing brake and talking on the phone
Replies: 10
Views: 8813

Re: Buzzing noise while pressing brake and talking on the ph

Knowing Ford they did a cost analysis and determined adding a vacuum pump would only cost $0.50/car more (or less) than any other brake assist technology. This wasn't just a Ford thing - every EV I know of uses a vacuum pump and essentially standard ICE braking. They also use electric power steerin...
by WattsUp
Fri Feb 03, 2017 11:34 am
Forum: Technical Discussions
Topic: Buzzing noise while pressing brake and talking on the phone
Replies: 10
Views: 8813

Re: Buzzing noise while pressing brake and talking on the ph

I don't think the noise is the vacuum pump because the noise is noticeably coming out of the top-front-right speaker. Does it get louder and softer when you turn the volume control? Does it still happen if you pull the fuse for the infotainment module (the "radio") so there should be no way that an...
by WattsUp
Wed Feb 01, 2017 6:03 pm
Forum: General / Main Focus Electric Owners Forum
Topic: I have strange issue with my Charging Port Light Ring
Replies: 14
Views: 8093

Re: I have strange issue with my Charging Port Light Ring

ATL-FFE wrote:Mine's dead. When I got the car, it had one segment that worked and one that flickered. Now, dead. They just suck, lots of folks with same problem -- I turned it off.
Strange that some rings are so problematic.

All four segments on my ring are still working fine (after four years).
by WattsUp
Tue Jan 24, 2017 10:18 pm
Forum: Technical Discussions
Topic: dead audio then dead 12V battery
Replies: 10
Views: 6360

Re: dead audio then dead 12V battery

You can check if there any outstanding recalls for your car by logging into fordowner.com and registering your vehicle.

Might also be good to check if Ford has your current address.
by WattsUp
Mon Jan 23, 2017 5:39 pm
Forum: Batteries and Charging Forum
Topic: only 45 miles of range?!
Replies: 10
Views: 9636

Re: only 45 miles of range?!

I've had my FFE for nearly 4 years now, and I have recently noticed a massive decrease in my range. The dealer says this is normal, but I do not understand how a battery can deteriorate over 40% and still be considered normal and acceptable. The range estimate and battery capacity can often have no...
by WattsUp
Sat Jan 21, 2017 9:58 pm
Forum: General / Main Focus Electric Owners Forum
Topic: Woes of winter range
Replies: 38
Views: 19180

Re: Woes of winter range

I have a 2016 and the winter range is terrible. I have a 42-mile commute and with preconditioning and keeping the heater at 65*f I still end up getting to my office with ~7-8 miles of range left. A far cry from 40 miles left during the summer. My drive is mostly 55-65 mph on the highway. It is maki...
by WattsUp
Thu Jan 19, 2017 10:19 pm
Forum: General / Main Focus Electric Owners Forum
Topic: I have strange issue with my Charging Port Light Ring
Replies: 14
Views: 8093

Re: I have strange issue with my Charging Port Light Ring

I had plugged in and the cord was in such a way that the car next to mine parked way too close and drove over the cord. I guess it sucks to realize that you could have avoided this damage (by better placing the cable before you left), but also sucks that the Tesla driver was careless enough to pull...

Go to advanced search