Search found 7 matches

Go to advanced search

by EVPirate
Mon Nov 16, 2020 3:59 pm
Forum: Batteries and Charging Forum
Topic: FFE 2015 Stuck in Value Charge
Replies: 1
Views: 298

FFE 2015 Stuck in Value Charge

I've got the app & dashboard set to charge now, but for some reason whenever I park it in my garage it behaves like it's on value charge (1/4 of charge ring glows when I plug in charger), but doesn't charge (just says waiting to charge)
by EVPirate
Thu Nov 12, 2020 7:08 pm
Forum: Batteries and Charging Forum
Topic: EV not charging (2015 FFE)
Replies: 4
Views: 410

Re: EV not charging (2015 FFE)

I did some trouble shooting, and noticed that the car registers the charger being plugged in (cycling rings) when it's on. But when I turn the vehicle off I don't get any cycling rings after plugging it in. No fault indicator on charger or car still
by EVPirate
Thu Nov 12, 2020 7:07 pm
Forum: General / Main Focus Electric Owners Forum
Topic: EV not charging (2015 FFE)
Replies: 3
Views: 372

Re: EV not charging (2015 FFE)

I did some trouble shooting, and noticed that the car registers the charger being plugged in (cycling rings) when it's on. But when I turn the vehicle off I don't get any cycling rings after plugging it in. No fault indicator on charger or car still
by EVPirate
Thu Nov 12, 2020 4:16 am
Forum: Batteries and Charging Forum
Topic: EV not charging (2015 FFE)
Replies: 4
Views: 410

Re: EV not charging (2015 FFE)

They're no codes. From all outward appearances everything seems fine. Except that it won't charge for some reason. The my ford app always says it's waiting to charge & plugged in; even though I have the vehicle on charge now
by EVPirate
Mon Nov 09, 2020 4:38 pm
Forum: General / Main Focus Electric Owners Forum
Topic: EV not charging (2015 FFE)
Replies: 3
Views: 372

Re: EV not charging (2015 FFE)

I triple checked it's on charge now, and got a mechanic to come. No codes. The level 1 charger is showing its getting power, and the port ring cycles twice but goes black. I can even hear the normal clunk from inside the car whenever I plug in the charger
by EVPirate
Thu Nov 05, 2020 3:58 pm
Forum: General / Main Focus Electric Owners Forum
Topic: EV not charging (2015 FFE)
Replies: 3
Views: 372

EV not charging (2015 FFE)

Hello World!!!! I had just finished my regular commute (apprx. 25 miles), w/ 20 miles of range left. I parked my car, turned it off, and attached my Lvl 1 EV charger as usual. However; this time no dice. The charge ring cycled twice, and went dark. The cable indicator shows that power is going, but ...
by EVPirate
Thu Nov 05, 2020 12:22 pm
Forum: Batteries and Charging Forum
Topic: EV not charging (2015 FFE)
Replies: 4
Views: 410

EV not charging (2015 FFE)

Hello World!!!! I had just finished my regular commute (apprx. 25 miles), w/ 20 miles of range left. I parked my car, turned it off, and attached my Lvl 1 EV charger as usual. However; this time no dice. The charge ring cycled twice, and went dark. The cable indicator shows that power is going, but ...

Go to advanced search