Search found 20 matches

Go to advanced search

by Anti_Climax
Sun Sep 22, 2019 1:11 pm
Forum: General / Main Focus Electric Owners Forum
Topic: Just bought 2012 Focus EV
Replies: 11
Views: 860

Re: Just bought 2012 Focus EV

You noted that the percentage seems to drop fast, which is similar to what I saw on my 2012's old battery. It's an artifact of voltage droop for aging cells. You can do the "enhanced trip" energy measurement noted above without just sitting and running the heat. And if you do that test, you'll get a...
by Anti_Climax
Sun Sep 22, 2019 1:01 pm
Forum: General / Main Focus Electric Owners Forum
Topic: New to me 2013 Focus Electric - 42 mi on full charge?
Replies: 4
Views: 372

Re: New to me 2013 Focus Electric - 42 mi on full charge?

You can get a reading of actual kWh capacity by tracking on the trip meter. If you can run it from full to empty you can use that trip meter energy reading to know for certain how much capacity is lost. My 2012 was down 20-25% from the original capacity when I bought it in 2016. 5% loss per year is ...
by Anti_Climax
Sun Sep 22, 2019 12:53 pm
Forum: General / Main Focus Electric Owners Forum
Topic: Air Conditioning drawing more than normal
Replies: 5
Views: 849

Re: Air Conditioning drawing more than normal

Being in Arizona I run the AC pretty frequently and 15 to 20 miles drop turning it on isn't far off what what I've seen. Full scale on the climate bar is 5kW, so halfway is around 2.5kW. If you have a 2017, your usable energy is probably down around 24kWh by now. Ballpark energy use for driving at 4...
by Anti_Climax
Sun Sep 22, 2019 12:36 pm
Forum: General / Main Focus Electric Owners Forum
Topic: Looking at a 2012 FFE
Replies: 5
Views: 326

Re: Looking at a 2012 FFE

I picked up a used 2012 about 3 years ago. It had around 25K miles on it. At that age, the battery had lost close to 25% of it's capacity, reducing the "regular driving" range proportionally. If that is the original battery, it's likely lost close to 1/3 of the original range by now based on mileage...
by Anti_Climax
Sat Sep 21, 2019 1:25 pm
Forum: Batteries and Charging Forum
Topic: Value charging and Battery cooling
Replies: 0
Views: 126

Value charging and Battery cooling

Hello all, I recently moved from one part of Phoenix to another, which has changed my utility coverage from SRP to APS and put me on a Time-of-use plan. Until now I had no compelling reason to use value charging profiles and can set it up ftom the EVSE side anyway *but* it was my hope that the car w...
by Anti_Climax
Fri Feb 22, 2019 11:47 am
Forum: Technical Discussions
Topic: Revisit of FFE Energy calculations with EVTripPlanner
Replies: 0
Views: 1465

Revisit of FFE Energy calculations with EVTripPlanner

Hello All, You may recall that I did coastdown testing and calculations to determine how much energy was needed to maintain a given speed on flat road: http://www.myfocuselectric.com/forum/viewtopic.php?t=4210 I put this data into EVTripPlanner (the site owner even added it as a selectable model) bu...
by Anti_Climax
Fri Feb 22, 2019 8:35 am
Forum: Technical Discussions
Topic: Auto door handle sensor not working
Replies: 8
Views: 2253

Re: Auto door handle sensor not working

I see this behavior cyclicly in the winter. Doesn't get crazy cold in AZ but there seems to be a correlation between lower outdoor temps and the door lock sensors not reliably triggering with proximity.
by Anti_Climax
Fri Feb 22, 2019 8:33 am
Forum: Technical Discussions
Topic: Problem Moving from a Stop
Replies: 28
Views: 21596

Re: Problem Moving from a Stop

I've had a couple re-occurrences of the cogging but not the stop behavior, so they may have fixed it and not even realized.

They haven't been super knowledgeable about it, so I would not be surprised if there was a behavior/fix that they didn't even associate with that service bulletin.
by Anti_Climax
Sun Feb 17, 2019 8:17 pm
Forum: Technical Discussions
Topic: Extra slow cruise control speed
Replies: 0
Views: 1398

Extra slow cruise control speed

Not sure if it's the same for others, but cruise control on my 2012 won't engage or decrease below 25mph (pretty normal) but I've found a way to get it down to 20 consistently, sometimes lower. First, set cruise near 25 and then tap "Set -" until it's settled into it's lowest setting. Once that's do...
by Anti_Climax
Sun Feb 17, 2019 8:05 pm
Forum: Technical Discussions
Topic: Problem Moving from a Stop
Replies: 28
Views: 21596

Re: Problem Moving from a Stop

I've had this happen before. I would back out, go into gear, stop at the store sign nearest my house and continue on. After stopping at the next stop sign I'd release the brake and the car would not move, even hitting the accelerator. There's no question the car was fully started when this happened ...

Go to advanced search