Search found 105 matches

Go to advanced search

by breeves002
Thu Mar 08, 2018 8:59 pm
Forum: Technical Discussions
Topic: Battery Temp Sensor Intermittent/Erratic
Replies: 9
Views: 7086

Re: Battery Temp Sensor Intermittent/Erratic

Battery is fine. IDK what caused it to die. I know there's a TSB on randomly dying batteries that came out a few years ago. Updating the GWM or some other module is recommended. There's also a TSB on the P0C4A code saying air gets trapped in the cooling system or coolant level low (I checked). I let...
by breeves002
Sat Mar 03, 2018 10:16 pm
Forum: Technical Discussions
Topic: Battery Temp Sensor Intermittent/Erratic
Replies: 9
Views: 7086

Re: Battery Temp Sensor Intermittent/Erratic

Another update. I didn't drive the car on Friday and went to drive it this evening and the 12v battery was dead... I jumped it and it seemed fine but that was weird to me. Wondering if it going bad has anything to do with this issue. My guess is no though. I'll get a new battery soon. Its crazy how ...
by breeves002
Fri Mar 02, 2018 10:08 am
Forum: Technical Discussions
Topic: Battery Temp Sensor Intermittent/Erratic
Replies: 9
Views: 7086

Re: Battery Temp Sensor Intermittent/Erratic

Update: Coolant level was right on the low line today while cold. I don't think I'd consider that low coolant. I'm going to clear the codes and see if they come back.
by breeves002
Thu Mar 01, 2018 5:07 pm
Forum: Technical Discussions
Topic: Battery Temp Sensor Intermittent/Erratic
Replies: 9
Views: 7086

Re: Battery Temp Sensor Intermittent/Erratic

I did have the recall work done. Car is up to date on recall work. The connector was fine as far as I know.

I will check the coolant in the morning. Good tip.
by breeves002
Wed Feb 28, 2018 6:29 pm
Forum: Technical Discussions
Topic: Battery Temp Sensor Intermittent/Erratic
Replies: 9
Views: 7086

Battery Temp Sensor Intermittent/Erratic

I was looking through FORScan on the car for the first time in a while and noticed I had 4 codes. 3 were in the BECM: P0AC9 - Hybrid Battery Temperature Sensor B Circuit Intermittent/Erratic P0C8C - Hybrid Battery Temperature Sensor 1 Circuit Intermittent/Erratic P0C91 - Hybrid Battery Temperature S...
by breeves002
Thu Mar 02, 2017 10:36 am
Forum: Technical Discussions
Topic: No heat.
Replies: 24
Views: 13747

Re: No heat.

Literally just started having the exact same problem. I haven't checked for codes yet. Made a dealer appointment to be safe, but I plan to dig into it tonight. I'll be checking for codes and the coolant level. My factory warranty has expired now but I have ESP with $0 deductible until 75,000 miles. ...
by breeves002
Tue Aug 02, 2016 10:43 am
Forum: Pictures, Videos
Topic: Pics of the 2017 Focus RS
Replies: 6
Views: 8544

Re: Pics of the 2017 Focus RS

I'm in a Focus ST/RS page for St. Louis. 4 guys got the RS. They're pretty cool cars. Honestly they were so over hyped they really aren't that cool in person. Though I'm sure it would be a blast to drive!
by breeves002
Tue Aug 02, 2016 10:42 am
Forum: News and Main Ford Focus Electric Forum
Topic: Fleet of FFEs spotted
Replies: 7
Views: 4150

Re: Fleet of FFEs spotted

I freak out whenever I see one around here.

There is a TB one that lives near me, though I have yet to figure out exactly where he lives. I've driven past him 3-4 times. There used to be a blue one but my dealer said it moved to Chicago. I haven't seen any others.
by breeves002
Wed Jul 27, 2016 10:54 am
Forum: Batteries and Charging Forum
Topic: Value Charge not working/MFM problems
Replies: 4
Views: 2937

Re: Value Charge not working/MFM problems

With my L2 30amp charger, I set my value charge time window for 4 or 5 hours (11PM -> 3AM) and that works fine for me. Doesn't start charging until the start time I setup (11PM) and usually stops an hour or so before the window ends. Yeah setting it for 4 hours worked. It will start charging here i...
by breeves002
Tue Jul 26, 2016 7:10 am
Forum: Batteries and Charging Forum
Topic: Value Charge not working/MFM problems
Replies: 4
Views: 2937

Re: Value Charge not working/MFM problems

Well that makes sense. I'm charging L2 but I see what you're saying. If it can't get to 100% in the hour it just will start right away. Makes sense. I'll try adjusting and see what happens.

Go to advanced search