Search found 15 matches

Go to advanced search

by ajolley
Fri Apr 26, 2019 5:51 pm
Forum: General / Main Focus Electric Owners Forum
Topic: Not able to set value charge
Replies: 3
Views: 1128

Not able to set value charge

I noticed today that even though I have my home location set to value charge, it’s on charge now. And if I try to manually change it, I can’t. I hit the up arrow to select value charge, but nothing happens. Also, I just got a new iPhone and when I tried to open the Myfordmobile app, it would immedia...
by ajolley
Tue Jun 12, 2018 3:23 pm
Forum: General / Main Focus Electric Owners Forum
Topic: Not able to set up a value charge profile
Replies: 14
Views: 6297

Re: Not able to set up a value charge profile

I *finally* got my car back from the dealer and after a week and a half of micromanaging, it seems to be working. They had to replace the TCU. Fortunately, it was still covered under warranty.
by ajolley
Tue Jun 12, 2018 3:21 pm
Forum: General / Main Focus Electric Owners Forum
Topic: How to replace a lost key
Replies: 5
Views: 2347

Re: How to replace a lost key

Thanks. They said that the new fob is a couple hundred, and since I don't have two keys, they have to reprogram them both and set the car to recognize it. And that's why it's $400 instead of $200. I'll call a locksmith to see if that's something they can do.
by ajolley
Mon Jun 11, 2018 3:39 pm
Forum: General / Main Focus Electric Owners Forum
Topic: How to replace a lost key
Replies: 5
Views: 2347

How to replace a lost key

I lost one of my keys, so I only have one.
I asked the dealer how much it would be to replace and they quoted me $400. Which is INSANE, right?
Does anyone have any recommendations on how to replace a key without paying so much???
by ajolley
Thu Apr 26, 2018 7:11 pm
Forum: General / Main Focus Electric Owners Forum
Topic: Not able to set up a value charge profile
Replies: 14
Views: 6297

Re: Not able to set up a value charge profile

So, i tried taking out the fuse and putting it back. That didn't work. Then I disconnected the battery. That caused it to reboot when I turned the car on. But still it didn't work. Then I did a reset on the sync system. Again, it didn't work. But it did remove my default profile data (which it never...
by ajolley
Thu Apr 26, 2018 8:55 am
Forum: General / Main Focus Electric Owners Forum
Topic: Not able to set up a value charge profile
Replies: 14
Views: 6297

Re: Not able to set up a value charge profile

Hey Triangles,
One more thing. Can you be more clear as to which fuse box? Is it in the trunk? I found this diagram of the fuses online http://www.autogenius.info/ford-focus-e ... a-version/
Do you know which one there???
by ajolley
Thu Apr 26, 2018 8:38 am
Forum: General / Main Focus Electric Owners Forum
Topic: Not able to set up a value charge profile
Replies: 14
Views: 6297

Re: Not able to set up a value charge profile

Thanks Triangles! I'll try to pull the fuse. I talked to the support person and he said that my modem firmware was not updated and that was likely the problem. I'm tending towards thinking that's BS. I hope so because if not, then I have to bring it in for them to update the firmware (unless someone...
by ajolley
Wed Apr 25, 2018 6:35 pm
Forum: General / Main Focus Electric Owners Forum
Topic: Not able to set up a value charge profile
Replies: 14
Views: 6297

Re: Not able to set up a value charge profile

I tried removing my car from myfordmobile and re-adding it (I read somewhere that this helped some people). The last step is to confirm on the touchscreen that you want it to be connected, but when I went to start my car, no such message appeared, and now I think I've messed this up even more... So,...
by ajolley
Wed Apr 25, 2018 6:33 pm
Forum: General / Main Focus Electric Owners Forum
Topic: Not able to set up a value charge profile
Replies: 14
Views: 6297

Not able to set up a value charge profile

I've been trying to set up a value charge profile for my 2015 focus, but haven't been able to. When I try to do it using the car touchscreen, as far as I can tell, it only will let me set up the default profile, which I have set to 9pm-4am. But when I plug my car in, it always charges, even when I h...
by ajolley
Tue May 24, 2016 10:37 am
Forum: General / Main Focus Electric Owners Forum
Topic: Trunk Cover Hinge Broken
Replies: 7
Views: 2613

Re: Trunk Cover Hinge Broken

I don't think I'm doing anything really crazy in the trunk - But I use the trunk several times a day, having 2 kids and all their junk (although the kids don't go in the trunk!). I think it happened both times when I packed the trunk with groceries and maybe one of the bags was too tall. But instead...

Go to advanced search