Search found 31 matches

Go to advanced search

by Snowman
Sun Sep 10, 2017 4:56 am
Forum: General / Main Focus Electric Owners Forum
Topic: Scheduled to begin charging soon and needs to be plugged in?
Replies: 9
Views: 6119

Re: Scheduled to begin charging soon and needs to be plugged

This has been happening to me for about 2-3 months now as well. Once or twice per day. Also sometimes get the "Car has been unplugged" message when it is not plugged in at all. Also, most of my data in the myfordmobile website has disappeared. Hardly ever use that but occasionally like to compare my...
by Snowman
Fri Feb 03, 2017 9:46 am
Forum: General / Main Focus Electric Owners Forum
Topic: I have strange issue with my Charging Port Light Ring
Replies: 14
Views: 10974

Re: I have strange issue with my Charging Port Light Ring

Mine was replaced under warranty after 2 of the 4 lights did not work.
by Snowman
Thu Dec 08, 2016 9:19 am
Forum: General / Main Focus Electric Owners Forum
Topic: New Recall - 3G modem?
Replies: 104
Views: 75894

Re: New Recall - 3G modem?

OK now for my experience. Brought my car in for the recall service about 2 weeks and after installing the new modem the dealer could not program it. So considering a faulty modem they put the old one back in and I picked up my car while they ordered a new one. Odd thing happened. Whereas I normally ...
by Snowman
Wed Jul 27, 2016 8:54 am
Forum: Technical Discussions
Topic: Reported Range after full charge
Replies: 57
Views: 40141

Re: Reported Range after full charge

So I am looking at purchasing a used 2013 and if anyone has a Wh/m figure for driving with the heater on it would very helpful. I am in SE Mi and have about a 40mi commute. My employer is nice enough to have installed charging stations so I can charge have a full charge before heading home. I am ju...
by Snowman
Mon Mar 28, 2016 10:05 am
Forum: General / Main Focus Electric Owners Forum
Topic: Ford FFE FSA 16A01
Replies: 16
Views: 10432

Re: Ford FFE FSA 16A01

There are two ways. Go to http://www.owner.ford.com or if you're not registered there go to http://www.etis.ford.com/fordservice/home.do and put in your VIN.
by Snowman
Tue Jan 26, 2016 2:39 pm
Forum: General / Main Focus Electric Owners Forum
Topic: Recall / Field Service Action; Where to find more info?
Replies: 66
Views: 42871

Re: Recall / Field Service Action; Where to find more info?

Had this update done on my 2014 FFE today. Not sure how long it took as I dropped it off after hours last night, but they called at 10AM to tell me it was done. Even though they did not have to replace the harness as my build date was late 2014, they still had to order the grease required for the fi...
by Snowman
Fri Sep 18, 2015 11:59 am
Forum: General / Main Focus Electric Owners Forum
Topic: Amazing range ;)
Replies: 37
Views: 20362

Re: Amazing range ;)

This happens to me every once in a while. I haven't found anything that will fix it until I drive the vehicle. I'm always having issues with MFM, not as bad as hybridbear, but issues. About 20-30% of the time I don't get a brake or overall driving score. It occasionally gives me wrong battery inform...
by Snowman
Wed Sep 16, 2015 9:23 am
Forum: General / Main Focus Electric Owners Forum
Topic: Amazing range ;)
Replies: 37
Views: 20362

Re: Amazing range ;)

Who knew!! And I spent all this time trying learning how to count those butterflies! :lol:
by Snowman
Tue Jun 16, 2015 8:27 am
Forum: Technical Discussions
Topic: MyFordMobile Issues
Replies: 13
Views: 11535

Re: MyFordMobile Issues

Not really. That thread is about not being able to connect. I am able to connect no problem but most of the data is incorrect.
by Snowman
Tue Jun 16, 2015 5:34 am
Forum: Technical Discussions
Topic: MyFordMobile Issues
Replies: 13
Views: 11535

MyFordMobile Issues

Hello, Having had no issues since I purchased the car in Oct 14, I now am having all sorts of issues with MyFordMobile. Below is the list of issues that began about 2 weeks ago: - I no longer receive any text messages or emails for any alerts - My driving score is always "0" (zero) - It used to be "...

Go to advanced search