Search found 15 matches

Go to advanced search

by qflyer
Wed Nov 11, 2020 8:51 am
Forum: General / Main Focus Electric Owners Forum
Topic: 2014 FFE w/ 125,000 miles. SSN.
Replies: 16
Views: 1537

Re: 2014 FFE w/ 125,000 miles. SSN.

Well, after three weeks waiting for a tech to look at the car, I received this text today: “ So we've hit a major roadblock...the hybrid batteries need to be replaced to the tune of $5136.43 as they are leaking coolant. Also know, that this may not be the end of the repair as there is potentially a ...
by qflyer
Fri Oct 30, 2020 7:07 pm
Forum: General / Main Focus Electric Owners Forum
Topic: 2014 FFE w/ 125,000 miles. SSN.
Replies: 16
Views: 1537

Re: 2014 FFE w/ 125,000 miles. SSN.

I want to apologize. It seems that it is not possible to use a regular OBDII scanner on the FFE. I tried with two scanners this weekend. A made in 2017 cheapie no-name model, and a quality OTC SPX model. Because in the past I had used a dual speed ELM327 interface with Forscan, I was able to pull O...
by qflyer
Mon Oct 19, 2020 11:37 am
Forum: General / Main Focus Electric Owners Forum
Topic: 2014 FFE w/ 125,000 miles. SSN.
Replies: 16
Views: 1537

Re: 2014 FFE w/ 125,000 miles. SSN.

Put in a new battery, same exact thing happens. Volts drop when I start it. Something seems to be putting a big draw on the battery. 12.8+v drops to 12.4 with all accessories off. Down to 12.2 with ac and headlights on. Anything to check myself before I take it to Ford?
by qflyer
Sun Oct 18, 2020 8:37 pm
Forum: General / Main Focus Electric Owners Forum
Topic: 2014 FFE w/ 125,000 miles. SSN.
Replies: 16
Views: 1537

Re: 2014 FFE w/ 125,000 miles. SSN.

Heima wrote:
Sun Oct 18, 2020 7:30 pm

Do you have an OBDII code reader?

Good Luck
No, I don't, but looks like I can get one for about $20 from walmart. Would a generic reader be good enough, or do I need something specific?
by qflyer
Sun Oct 18, 2020 8:30 pm
Forum: General / Main Focus Electric Owners Forum
Topic: 2014 FFE w/ 125,000 miles. SSN.
Replies: 16
Views: 1537

Re: 2014 FFE w/ 125,000 miles. SSN.

Heima, Thanks. The 12v battery charged all day. With the car off, the battery reads 12.65v. With the positive terminal disconnected, it shows 12.82v should there be a voltage difference just because the positive is attached or not? . With the car on and alerts all flashing, it dropped instantly to12...
by qflyer
Sun Oct 18, 2020 2:00 pm
Forum: General / Main Focus Electric Owners Forum
Topic: 2014 FFE w/ 125,000 miles. SSN.
Replies: 16
Views: 1537

Re: 2014 FFE w/ 125,000 miles. SSN.

And for additional info after having a few minutes to look at it...the 12V battery was at 12.4v when I checked it this morning. Tried jumper cables, no luck. Put it on a good charger and it’s been putting out 7 amps for almost an hour now. Battery has slowly increased to show 13.6v while still charg...
by qflyer
Sun Oct 18, 2020 12:10 pm
Forum: General / Main Focus Electric Owners Forum
Topic: 2014 FFE w/ 125,000 miles. SSN.
Replies: 16
Views: 1537

2014 FFE w/ 125,000 miles. SSN.

Like the title says...what am I looking at most likely? Accessories all come on, but no green car icon. Within a few seconds of pressing the on button, I get a wrench and a few seconds after that the SSN warning. My wife started the car yesterday, and got the wrench but the car ran fine. She made a ...
by qflyer
Thu Dec 12, 2019 7:41 pm
Forum: General / Main Focus Electric Owners Forum
Topic: Keep the FFE or move on?
Replies: 22
Views: 19016

Keep the FFE or move on?

I've posted a few reviews of my 2012 FFE over the years, and it's time to start thinking about what's next. I currently have 104,000 miles on the car. As I've mentioned in my previous posts, battery degradation is starting to become an issue with my and my wife's commute to work. I previously posted...
by qflyer
Tue Dec 11, 2018 11:47 pm
Forum: General / Main Focus Electric Owners Forum
Topic: Normal degradation or problem?
Replies: 5
Views: 4045

Re: Normal degradation or problem?

Results are in! It used 15.2 kWh from 100% down to shutoff at 0%. Outside air temp was 30 degrees F during the 2.5ish hours it took to run down to 0%. Sounds like the battery is definitely not "bad" per Ford's standards, but I may take it in anyways to take care of a couple recalls and see what they...
by qflyer
Mon Dec 10, 2018 6:12 pm
Forum: General / Main Focus Electric Owners Forum
Topic: Normal degradation or problem?
Replies: 5
Views: 4045

Normal degradation or problem?

I have a 2014 FFE that I bought new. I've put 79,200 miles on it. My commute to work is 54 miles one way, and about 52 miles of the trip is interstate which I drive at 60-63 mph. During the summer I set the A/C to 68 degrees, and I would arrive at work with 20-25% charge remaining. Now that temps ar...

Go to advanced search